Ark unspielbar

  • Langsam kotzt mich Ark an. Ich habe ein eigenen Server bei G-Portal mittlerweile der auch super läuft. Mein Problem ist das ich FPS Drops habe die sehr oft auf 1 FPS runter gehen ... das ist ziemlich bescheiden wenn man grad kämpft.


    Selbst auf der niedrigsten einstellung und Auflösung habe ich dieses Phänomen noch. Wenn ich Spiel neustarte bzw Server verlassen und direkt wieder rein geht es für ne halbe Stunde.


    Ich brauch da dringend hilfe...mein System entnehmt ihr bitte aus meiner Signatur


    Edit: vllt ist es auch wichtig das wir Primitiv+ zocken mit der Ragnarok Map

    76561197961413872.png


    Motherboard:
    CPU: Intel(R) Core(TM) i7 - 6700 CPU @ 3.4 GHz
    RAM: 16 GB RAM
    Graphics: GAINWARD GTX 1070
    OS: Windows 10 Home 64 Bit

  • Wie sieht es denn im Vanilla aus? Same?


    Ich will nichts gegen die Primitiv+ sagen, ich spiele diesen Modus nicht, aber an der Map liegt das nicht. Auch wenn mein System etwas leistungsstärker ist, auf Ragnarok habe ich keine Framedrops bis auf 1FPS. Abgesehen davon ist das Spiel aktuell total in der Performance Anpassung. Das sieht man sehr schön an den vielen Patch der letzten Wochen.
    An G-Portal sollte das auch nicht liegen.


    Hast du mal beim Spielen deine System Temperatur (Board, CPU, GPU) im Auge behalten? Und die RAM-CPU-GPUAuslastung? Bei den aktuell herrschenden Temperaturen hier kann es auch mal schnell etwas warm für die CPU und GPU werden.

    Spiele ARK   Survival   Evolved seit dem 03.06.15
    seit 24.06.15 auf eigenen Servern.
    ASUS ROG MAXIMUS IX HERO - i7-7700K - 2xCorsair CMK32GX4M2B3200C16 - Samsung 960 Evo NVMe M.2 1TB + 840 EVO Basic 1TB
    ASUS ROG STRIX-GTX1080-A8G-GAMING - ASUS MG28UQ + PB278QR + BenQ T2200HDA

    Schau doch mal rein.
    ArkBannerNEU0817.gif
    für mehr Informationen einfach auf das oben stehende Banner klicken.
    SERVER: Ragnarok [PVE]
    pleasantry "Es ist ein lobenswerter Brauch: Wer was bekommt, bedankt sich auch", aber ein kleines Like tut es auch. :welcome:

  • ja hab es raus gefunden.....ark frisst meine kompletten 16 gig auf ragna weg....hab den befehl -nomemorzbias raus genommen und bissle an den grafik gespielt....jetzt kann ich wenigstens ein paar stunden spielen :)

    76561197961413872.png


    Motherboard:
    CPU: Intel(R) Core(TM) i7 - 6700 CPU @ 3.4 GHz
    RAM: 16 GB RAM
    Graphics: GAINWARD GTX 1070
    OS: Windows 10 Home 64 Bit