ARK Standbilder des todes

  • Guten Tag,

    Ich bekomme irgendwie Standbilder bei PvP fights des todes ich weiß einfach nicht woran es liegt.
    Könnte an meine HDD Festplatte vielleicht liegen vielleicht lädt einfach alles langsamer aber ist schon komisch.
    Weil ARK sonst nie gefreezt hat naja.

    Meine Specs:
    Grafikkarte: AMD R9 380x
    CPU: AMD Fx 8320 3,5 Ghz
    RAM: 16 GB
    Betriebssystem: Windows 10
    Festplatten: Zwei HDD mit 1Tb

    Ich denke mal das reicht fürs erste ich zocke auf einen Unoffenziellen Server.
    Wo es die Mods gibt: ORP, Classicflyer und S+
    Entweder liegt es echt am Server wegen die ganzen Basen was echt scheiße wäre.
    Freue mich auf Tipps oder Lösungen.

    System habe ich alles auf dem aktuellenstand sowie Windows 10 Update.

    MfG
    marcelleo

  • Jetzt neu:

  • Dein Prozessor wird wohl runtertakten weil die Spannungswandler zu heiß werden. Leider ein sehr weit verbreitetes Problem mit den alten FX Prozessoren. Mal Afterburner + Riva Statics Tuner runterladen und dann schauen ob dein Prozessor IM Spiel den Takt halten kann.


    Achso: Eine SSD ist immer sinnvoll. Gerade bei den günstigen Preisen mittlerweile.

  • Dein Prozessor wird wohl runtertakten weil die Spannungswandler zu heiß werden. Leider ein sehr weit verbreitetes Problem mit den alten FX Prozessoren. Mal Afterburner + Riva Statics Tuner runterladen und dann schauen ob dein Prozessor IM Spiel den Takt halten kann.


    Achso: Eine SSD ist immer sinnvoll. Gerade bei den günstigen Preisen mittlerweile.

    Danke erstmal für die Antwort,

    Also ich habe mal MSI Afterburner wieder installiert und getestet.
    River Statics Tuner sagt mir das ich 30% von der CPU benutze.
    Und 3,8 Gb Ram benutze irgendwie wenig oder?

    Und denke auch wird mal Zeit ne SSD zu kaufen.

    Noch eine kleine Frage bei der CPU könnte ich einstellen das die auf 100% irgendwie läuft wird ja kaum ausgelastet.
    GPU ist dafür 100%

    /edit anscheinend funktioniert wieder alles.
    Kann es sein das es am Steam Overlay lag? Da ich seit MSI afterburner installiert
    habe keine Standbilder mehr habe da der Steam Overlay nicht mehr angeht.

    Einmal editiert, zuletzt von marcelleo1 ()

  • Die Auslastung tut nichts zur Sache. Wie gesagt: Schau nach ob dein Prozessor IM Spiel den Takt hält. Jetzt haben wir es wieder ein paar °C weniger als vor ein paar Tagen, kann natürlich sein das sich die Spannungwandler nicht mehr aufheizen.


    Aber um das zu wissen muss man erfahren wie dein Prozessor im Spiel taktet, anders geht das nicht.

  • Ist eine Lösung zu Stande gekommen ???

    Also im moment sind keine Standbilder mehr vorhanden.
    Und das mit der CPU habe ich immer noch nicht gecheckt aber anscheinend war es wegen dem Overlay denke ich mal.
    Also kann der Thread geschlossen werden bin im Moment eh nicht mehr so aktiv am zocken.

    MfG
    marcelleo