Beiträge von Aparatschick

    auf welchen sektoren sollte man es versuchen auf der neuen weltkarte.

    durchkreuze schon seit einiger zeit die polar sektoren, aber leider ohne erfolg.

    laut wiki ist er auf der polar map i9

    stimmt das ..nur dort?? und ich hab einfach kein glueck?:/


    den blue whale hab ich gefunden+gelegt, war auf i11, was eine western tundra map ist.

    bitte mal um eure erfahrungen:S


    edit 10/2020:

    ok thema is durch fuer mich.. fuer eventuelle suchanfragen:

    der sperm whale selber gefunden+gelegt auf i9 und j9(polar sektoren)

    .. ich denk mal der spawnt auch in allen anderen polar regionen,

    also vorsicht beim durchqueren^^


    pic der sichtungen

    8f31d4487b4263432d24a8bc85f2e9282af3af5f.jpg

    hab grade nochmal geschaut, ja scheint i wie bisschen bug zu sein.

    ueberall wuerd ich nicht sagen ,hab paar stellen gefunden wo man IM wasser noch foundations setzen kann. aber zum grossen teil gehts nicht.

    komisch ist auch ,setzt man die erste fundation an land kann man dann ins wasser weiter fundations setzen wo vorher noch die o.g. meldung kam.

    fuer pc spieler:

    mit Q taste kannst die beschreibungen der items in der inventar-ansicht ein/ausschalten.


    crew kostet immer etwas... auf einem fahrenen schiff verlangen die etwas mehr , sobald aber das schiff geankert ist oder die npc's auf land stehen halbiert sich der betrag.

    etwas spaet;)... aber fuer die such funktion,


    erst wasserleitung verlegen, dann grill an diese leitung platzieren.

    der anschluss gelingt wenn der grill an die leitung 'snapt' und sich nur noch in 3x 90 grad schritten drehen laesst.

    wenn der grill immer nach oben gezogen wird, hast du ein prob(bug) mit darueberliegenden struckturen ggf diese kurz abreissen.

    die ausrichtung des grills haengt von der ausrichtung der letzten wasserleitung ab.. ist ein bisschen trial and errorlol


    (einen bereits platzierten grill nachtraeglich an eine wasserleitung anschliessen wird nicht funktionieren)

    ja alles richtig was du sagst , aber wenn der besitzer von dem schiff sich wieder auf den server einloggt wird der timer immer wieder zurueckgesetzt.


    hab selber schiffe verloren( in anderen sektoren) weil ich schlichtweg vergessen hab mal wieder auf denen zu spawnen,

    die waren geankert und standen nicht auf freeport servern oder golden age usw.


    andersrum hatte ich einen nachbarn (auf lawless) der wohl das spiel aufgegeben hatte , seine schiffe standen gefuehlt ewig rum .. die struktuern verschwanden, seine tiere hingen in der luft und irgendwan waren dann auch die schiffe weg obwohl die in der anzeige keine haltbarkeit verloren haben:/

    d.h. die sind gesunken die wracks waren noch einige zeit auf den meeresgrund lootbar.

    selber zugriff auf fremde geankerte schiffe hat man nicht.

    soviel wie ich weiss gibts einen timer (den man nicht sieht).

    schiffe die seit 10?? Tagen nicht von ihren besitzer betreten wurden

    werden aus den spiel entfernt. aehenlich den strukturen in den lawless gebieten.

    Morgen erstmals also das mit den 70 Punkten und 3 Punkten pro Person kann ich so nicht bestätigen denn am offiziellen PVE Server habe ich trotz gegründeter Kompanie mit einem Freund auch 0 Punkte.


    Kann mir nur vorstellen das man mit den Discovery Punkten was erreicht kann es aber leider nicht belegen da ich auch nur 10 Discoverys habe.

    woran siehst du bei dir diese 0 punkte?



    hier mal ein screenshot von der meldung beim claimversuch:

    -vorn die 35 sind punkte die diese insel kostet/benoetigt.

    -die 0 sind die punkte die man bereits ausgegeben hat. (wenn man schon insel/n hat steht da mehr als 0:))

    -die 73 sind die gesamtpunkte der company, wenn man allein ist steht da eine 70, zu zweit sind es 73 usw


    bei dir steht da hinten 0/0?

    sry, ich benutze mal den thread hier.

    seit gameversion (ca?)400.54 funktioniert die wasserversorgung der grill station bei mir nicht mehr wie gewohnt.

    der grill ist korrekt an das wasser reservoir angeschlossen.

    vorher funktionierte es so, das im grill durch crafting wasser verbraucht wurde und

    nach ca 2bis3 sekunden war in 100ter schritten das wasser im grill wieder auf die max grenze(300/300) aufgefuellt.


    JETZT dauerts "unendlich" lange bis das wasser im grill wieder bei max ist(ca 20 MINUTEN!):rolleyes:

    die anzeige fuer den wasserstand im grill zaehlt nur langsam in 1ner schritten hoch.


    bug oder feature???:/


    (der angeschlossene vorratsbehaehlter hat ausreichend wasser)


    Edit: problem geloest, herd abgerissen und neu drann gesetzt, und es laeuft wieder^^

    ... ein Floß unbemannt auf Reise zu schicken? (Also würde es einen Map/Serverwechsel durchführen?)...

    sobald sich kein spieler mehr auf dem boot befindet stoppt dieses (segel wird eingefahren) und das ist auch besser so, auf hoher see mal vom schiff fallen ist nicht sehr schwer8o


    Zitat


    ..... oder kann man zb von A1 nach A15 reisen via Mapgrenze?

    ja, wenn du A1 noerdlich verlaesst landest in A15, ueber die westgrenze von A1 gehts nach O1 usw

    es wird alles weg sein 100%. davon kann man wohl ausgehen.;((ist ja nicht der erste wipe bei atlas).

    damit muss man leider rechnen bei einen early access game.

    weiter unten ist zu lesen das es wohl der !letzte! wipe sein soll:/,

    ...egal was dann noch kommt als content oder platform etc.


    nach lesen der meldung und der gewissheit das in ca 2 wochen eh alles verschwindet(offi pve)

    ist mein spielspass grad auf 0.

    auszug aus der roadmap

    Zitat

    We’ll also be making some significant changes to the claiming system, adjusting how much of a role it has on the world and addressing some of its biggest problems such as “pillar spamming” and "honeycombing".

    kurze frage, was ist mit "honeycombing" gemeint?




    edit 26.09. :

    ty JuEmLu:rofl:

    bin ueber ein baer gestolpert der von einem inaktiven spieler stehengelassen wurde.

    hab den uebernommen .. kann den fuettern reiten usw.

    nur haengt an den baeren ein ein-achsiger wagen dran( tier2 cargo saddle) auf den ich keinen zugriff hab , weil da wohl was drin ist .


    d.h. es gibt nur fehlermeldungen wenn ich versuch den abzuhaengen .


    irgendwelche vorschlaege...tips wie ich das ding loswerde?



    nachtrag: spiele auf pve offi

    hab das mit dem grill mal probiert und es ging "relativ" reibungslos.

    es ist sehr schwierig / fast unmoeglich einen bereits plazierten grill nachtraeglich ans wasser anzuschliessen.

    einfacher ist es den grill an vorhandene wasserleitungen zu setzen.

    so merkt man schon beim versuch den grill zu plazieren das man diesen nicht mehr frei verschieben kann, sondern der "snapt" sofort an die position der wasserleitung.

    auch das drehen geht dann nur noch in 90 grad schritten.


    es scheint noch schwierigkeiten bei der grill plazierung (mit wasser anbindung) zu geben

    wenn sich oberhalb zu dicht strukturen befinden. zumindest bei mir.

    hab mich dann ins freie verzogen ;)


    .


    um zu testen wie es prinzipiell geht, einfach mal ein paar foundations unter freien himmel plazieren, tank drauf+zwei wasserleitungen seitlich dran und dann den grill.

    mal einfach gefragt... in sektor x/y gebaut und auch in sektor a/b .

    login findet mittlerweile nur noch im gebiet a/b statt.

    wie siehts nun mit den 4tagestimer bei den gebaeuden in x/y aus?


    verfallen die gebaeude bei x/y?

    oder wird immer alles auf die 4tage resetet sobaldt man sich in atlas einloggt ...egal wo?