Linux Speicherzugriffsfehler $DEBUGGER "$STEAMEXE"

  • Hallo Kollegas,
    ich habe meine Server alle unter Linux laufen was sie bisher auch immer getan haben .. dann kommt dazu dass Steam was umgebaut hat.. jetzt habe ich das Problem, dass steamcmd irgendwie probleme macht




    jemand eine Idee was das nun wieder sein kann?


    ich habe auch schon einen komplett neuen Server erstellt und dennoch kommt diese Meldung .. das kann doch wieder nur was neues von Steam sein oder? .. evtl. hat da jemand was.. Danke

    immer diese Signturen :)

    SERVER Cluster -KLICK-


    ARKforumBanner3.jpg

  • Hier noch mal das selbige nach dem Umzug auf eine ganz andere Kiste


    Using binned.
    4.5.1-0+UE4 7038 3077 402 7
    [S_API FAIL] SteamAPI_Init() failed; SteamAPI_IsSteamRunning() failed.
    Setting breakpad minidump AppID = 346110
    Redirecting stderr to '/home/steam/Steam/logs/stderr.txt'
    [ 0%] Checking for available updates...
    [----] Verifying installation...
    Steam Console Client (c) Valve Corporation
    -- type 'quit' to exit --
    Loading Steam API...OK.



    Connecting anonymously to Steam Public...Logged in OK
    Waiting for license info...OK
    Downloading item 661564024 ...
    ../../../Engine/Binaries/ThirdParty/SteamCMD/Linux/steamcmd.sh: Zeile 38: 8600 Speicherzugriffsfehler (Speicherabzug geschrieben) $DEBUGGER "$STEAMEXE" "[email protected]"


    Nur der Fehlercode hat sich geändert

    immer diese Signturen :)

    SERVER Cluster -KLICK-


    ARKforumBanner3.jpg

  • ja das muss an Steam liegen .. das kommt auch bei anderen ... leider sind die Map MODS die ersten die geladen werden ich vermute das auch das wieder was mit der größe zu tun hat .. aber naja Steam bekommts ja hoffentlich irgendwann mal in den Griff

    immer diese Signturen :)

    SERVER Cluster -KLICK-


    ARKforumBanner3.jpg