High ping beim farmen (Serverping)

  • Nach ewigem testen frag ich jetzt mal in die Runde.

    wir haben folgendes Problem auf dem Server.

    normalerweise ist die Serverping bi 16-22 und die server fps bei ca. 35. Auch bei 10 oder mehr spielern.

    ist nun aber ein spieler farmen mit z b einem dödel mit 3k%mele oder normal an einer stelle im sumpf farmen da reichen auch farm dinos die 1-1,2k haben. Dann geht die ping teilweise auf 250 +|-. Der Server langweilt sich währenddessen. Cpu 8-10% high priotity auf shootergame.exe ram 10-max15%.


    irgend eine idee was wir ändern können?

    dachte schon an clampharvestdmg.


    danke schon mal

  • :glaskugel:alles x20

    und sich wundern das dem server die luft ausgeht rofl




    nimms nicht persönlich, aber von 40 man die diese frage stellen haben 39 werte eingestellt jenseits von gut und böse crazy

    fachchinesisch übersetzer modo

  • Nope, nichts auf x20.
    Dino Ernteschaden x1
    Erntemenge x2.5

    Ach und PS: die hohen dino werte kommen aus Annunaki. Sind Badas oder Alphas mit den werte

  • Keiner ne idee woran es liegen kann?

    wir haben momentan ernteschäden beschränken und optimale ressourcen hp an um seid lags zu umgehen. was sich allerdings extrem auf die abbaurate auswirkt.



    PS: Sry wegen doppelpost. Hab's mir notiert.

  • Handelt es sich um einen Gameserver oder V-Server oder um einen Dedizierten Server?

  • So sry für die Wartezeit musste erstmal die Infos einholen wie es war bevor wir jetzt runter geschraubt haben durch die 2 Settings.

    Also der dödi mit ca 3k% dmg hat einen stein mit einem schlag zerstört und dabei ca. 1200/800 bekommen. Zwei werte, weil wir erst versucht hatten mit dem Multiplikator runterschrauben was zu ändern.


    Es ist ein Dedicated Server (Eigenes blech wo nur ich zugriff habe und kein anderer Kunde drauf läuft.)

    I7-4700K 4GHz

    32GB RAM

    Bandbreite 1000MBit/s und garantiertem Peak von 300MBit/s

    Aber selbst bei den Lags hat sich sowohl Hardware als auch Netz gelangweilt. Ergo nichts ist auch nur annähernd hoch gegangen.

  • Selbes Problem.
    Aber als G-Portal Server.

    Harvesting x17 aber das sollten die eigentlich abkönnen, ist auch erst seit ca. einem Monat.

    Steam Profile badge for Clown2003: Get your our own Steam Signature at SteamProfile.com



    System:

    Mainboard: GIGABYTE GA-Z97-HD3

    Prozessor: Intel Core I5 4690K @ 3.60 GHz

    Grafikkarte: 1070 OC Mini KFA2

    RAM: 16GB DDR3

    SSD's: 2x Samsung 850 EVO 256GB im Raidverbund

  • Also das erscheinen mir schon recht hohe Werte. Habe es selbst noch nicht ausprobiert, aber könnte an der Menge liegen, wobei das eher beim Bronto auftreten müsste. Testet mal mit deutlich weniger Harvest, da bei euch der dmg so hoch ist.

    Selbes Problem.
    Aber als G-Portal Server.

    Harvesting x17 aber das sollten die eigentlich abkönnen, ist auch erst seit ca. einem Monat.

    Ich kenne keinen Server der bei so krass überzogenen Einstellungen nicht laggen würde...

  • Also der dödi mit ca 3k% dmg hat einen stein mit einem schlag zerstört und dabei ca. 1200/800 bekommen

    ...

    alles x20

    Skat unser Hellseher :-D (Das sind schon sehr hohe Werte...wenn da paar Leute gleichzeitig farmen ist das nun mal so)

    Harvesting x17 aber das sollten die eigentlich abkönnen

    --> Nein sollten sie nicht.. mit diesen Einstellungen hast du keine Chance auf ein flüssiges Spiel auf einem Server, der auch nur halbwegs belebt ist...

    (Diese Erfahrungen kommen einfach gesagt aus zig Meldungen diesbezüglich hier im Forum... Lass mich gern eines besseren belehren... kann ich mir nur beim besten Willen nicht vorstellen ;-) )


    LG

    Wenn heute gestern morgen war, wird morgen heute gestern sein hmm.gif

  • zumal dann meistens noch dinos mit lvl 500+ benutzt werden und diese dann auch noch 300000 dps haben , die haldbarkeit der steine erhöht ist usw .



    ja x 17 geht wenn die dinos max 100% - 120% dps haben, und der server ansonsten vanill lauft sonst aber nicht

    fachchinesisch übersetzer modo

  • Ich hatte jetzt eine weile zum testen die beiden optionen: ernteschaden beschränken und Optimierte ernte HP an, damit lief es flüssig.
    Jetzt habe ich zum testen den ernteschaden von dinos auf 35% reduziert, der normale multiplikator wieder auf 2,5 und die beiden haken raus.
    Bam wieder lags, was wäre denn euer tip, um die einstellungen anzupassen oder habt ihr ne info was die beiden haken, bzw. werte exakt einstellen?!

  • Erstmal danke für eure Antworten. Ich verstehe es aber nicht so ganz, da ich schon auf meinem Server ne x30 Einstellung fürs Harvesting hatte und er butterweich lief. Vielleicht liegt es auch am Unterschied zwischen Ragnarok und TheIsland. Auf beiden Servern waren 10 Slots maximal eingestellt und davon 5 belegt.
    Ich weiß aber nicht woran es liegt, da ich herausgefunden habe das es nur bei einiger einzigen Stelle auf der Map so ist. Wir haben einfach mittlerweile den Ort umzäunt. Problem gelöst. :)

    Steam Profile badge for Clown2003: Get your our own Steam Signature at SteamProfile.com



    System:

    Mainboard: GIGABYTE GA-Z97-HD3

    Prozessor: Intel Core I5 4690K @ 3.60 GHz

    Grafikkarte: 1070 OC Mini KFA2

    RAM: 16GB DDR3

    SSD's: 2x Samsung 850 EVO 256GB im Raidverbund