Probleme mit dem Passivetame

  • Hallo zusammen :)


    ich habe da mal eine Frage, ein bekannter hat einen Server mit 15 Mods drauf.

    Jetzt is das Problem das dass Passivetame nicht mehr richtig funktioniert, das heißt die Dinos "Scheissen" sich leer und der Tamefortschritt geht verloren.

    Weiß jemand an was bzw. an welcher Einstellung das liegen kann?

    Danke schonmal


    Gruß Robin8o

  • Wir haben die Zusatzeinstellung "PassiveTameIntervalMultiplier" auch in keiner ini stehen und trotzdem greift der Wert vom "TamingSpeedMultiplier".

    Evtl kann man damit die Zähmzeiten beim passiv zähmen anders einstellen als bei denen die bewusstlos sein müssen? :/


    Mal davon abgesehen, steht in der WIKI das der Befehl in die Game.ini gehört. Wie gesagt, wir haben das nirgends eingetragen. Daher weiß ich nicht wer hier falsch liegt. ;)


    Aber ob der Befehl nun eingetragen ist, oder nicht... Das "Leerscheißen" mit dem Verlust vom Zähmfortschritt ist nicht normal. Bei uns schwanken die Intervalle wo das Tier Hunger hat und frisst ab und an, aber das ist wohl ARK und an sich auch nicht wirklich schlimm, da die End-Zähmzeit trotzdem immer mit diversen Apps übereinstimmt.

    Ich wüsste hier erstmal keine Lösung, außer evtl die Mods einzeln durchtesten ob eine diesen Fehler verusacht.


    Darf man fragen welche Mods installiert sind?

  • Je nach Einstellung der "normalen" Zähmgeschwindigkeit oder des Futterverbrauch von wilden Dinos, kann es dazu führen, dass passiv zähmbare Dinos nicht gezähmt werden können (sie verhungern, verlieren Leben und die Zähmeffizienz geht verloren und sie können ggf. sogar sterben; je nach Servereinstellung). Viele der passiven Dinos haben einen "Countdown" in der man sie wieder streicheln/füttern kann; hier zählt dann der Futterwert nicht. Dafür hat der Entwickler extra den "PassivTameIntervalMultiplier" eingefügt, der solche "Fehleinstellungen" entsprechend korrigiert.


    Da ich den Wert selber in meiner "gameusersettings.ini" drinstehen habe (direkt unter dem "TamingSpeedMultiplier"; der wie sämtliche direkte Server-Einstellungen in der "gus" zu finden ist), ist es entweder eine Fehlinformation im Wiki oder aber ein "Bug", dass er in beiden Dateien funktioniert.


    Das Wort "Scheißen" habe ich jetzt mal als Tippfehler angesehen und bin erstmal davon ausgegangen, dass es "Schießen" heißen soll. "Schießen sich leer" im Sinne von "sie verhungern", was bei 90% der Serverbetreiben mit zu höher Zähmgeschwindigkeit oder Futterverbrauch zur Folge hat.


    Sollte es sich hierbei wirklich um keinen Tippfehler handeln, schadet es aber auch nicht den Wert trotzdem entsprechend zu hinterlegen.

    Mods würde ich erstmal ausschließen, da es ja nur um passiv zähmbare Dinos handelt. Sollten Mods daran beteiligt sein, sollte auch das normale zähmen nicht funktionieren.

    Einmal editiert, zuletzt von Matze () aus folgendem Grund: Ergänzung in "rot" hinzugefügt