Cluster Item-Download Probleme

  • Hallo zusammen,


    Ich möchte gerne über einen Cluster Items zwischen 2 ARK-Servern tauschen.

    Das funktioniert auch zum Teil.

    Wenn ich ein Item in den Cluster Lade (Cluster Datei wird erstellt, alles gut),

    dann kann ich es nicht wieder zurück ins Inventar laden (Download). Selber Server!



    Anbei meine Config:

    Code
    1. NoTributeDownloads=True
    2. PreventUploadSurvivors=True
    3. PreventUploadItems=False
    4. PreventUploadDinos=True
    5. PreventDownloadSurvivors=True
    6. PreventDownloadItems=False
    7. PreventDownloadDinos=True
    8. CrossARKAllowForeignDinoDownloads=False


    Startparameter:

    Code
    1. ./%binary% %map%?listen?MultiHome=%ip%?Port=%port%?QueryPort=%port2%?RCONPort=%port3%?RCONEnabled=True?MaxPlayers=%slots% -server -log -servergamelog -gameplaylogging -webalarm -NoTransferFromFiltering -clusterid=cluster1


    //Edit: Fehler gefunden:


    NoTributeDownloads muss auf True.


    Euer ini.generator auf arkforum.de ist ein wenig verwirrend!

    Dort Steht:

    Zitat

    noTributeDownloads Verbietet den Download von Spielcharakteren vom Spielserver.


    Dabei verbitet es nicht nur den Downlaod von Spielcharakteren,

    sondern von allen Sachen aus dem Cluster.


    Gruß

    Timmabrt

    a_14_000000_073836_FFFFFF_000000.png

    3 Mal editiert, zuletzt von Timmbart ()

  • "PreventUploadItems=Flase" - hier ist schon mal ein Rechtschreibfehler


    "noTributeDownloads Verbietet den Download von Spielcharakteren vom Spielserver." - müsste eigentlich bedeuten, dass keine Tribute runtergeladen werden können. Tribute sind z. B. Argentaviskrallen, Rexarme etc, also alles, was man neben der Artefakte zum Beschwören der Bosse braucht.