Schlechte Performance mit Mods | Ark

  • Hallo zusammen,


    ich bin neu hier im Forum und hoffe, dass ich mein Thema in der richtigen Kategorie aufgegeben habe.

    Ich habe mir Ark gekauft, um das Modpack von Mr Meola zu spielen: Modpack

    Beim herunterladen hat alles geklappt. Ich habe mir ebenso die .ini Dateien besorgt, um ein gleiches Spielerlebnis zu haben. Ich habe meine Welt gestartet, was ca. 15min gedauert hat. Anfangs hatte ich eine gute Performance(60FPS mit V-Sync konstant). Jedoch wurde die Performance nach und nach immer schlechter(30FPS konstant). Ich habe die Auslastung meiner GPU sowie die meiner CPU überwacht: GPU~70%; CPU~35%. Wenn ich die Grafikeinstellungen vor Ark auf LOW stelle, ist meine GPU nur zu 10% ausgelastet, aber ich bekomme trotzdem nur 30 FPS. Ich habe auch keine Porbleme mit Thermal-Throttling. Wenn ich Ark Vanilla spiele, habe ich diese Probleme nicht. Ich habe Ark auf einer HDD installiert. Könnte dies ein Problem sein?


    PC Specs:

    -CPU: Ryzen 5 [email protected]

    -RAM: 32GB Corsair DDR4 @3000MHz Cl16

    -GPU: Zotac GTX 1070 Amp! Extreme [email protected]

    -SSD: M2 Samsung 960 Pro

    -HDD: Westerdigital Blue 500GB

    -MON: Samsung 28" 4k,60Hz ---> Ark auf 2560x1440

  • Es könnte auch einfach sein, dass nicht mehr alle Mods miteinander kompatibel sind.

    Gab es ja schon öfter in der Vergangenheit, ein Ark Update oder Mod Update und schon läuft es nicht mehr so wie es sollte.

    Da es auch nur das Modpack von einen Youtuber ist halte ich es für unwahrscheinlich, dass auf das Modpack rücksicht genommen wird.


    Eine Idee meinerseits auch wenn das bei 30 Mods zeitaufwendig ist. Eine Mod deaktivieren und schauen ob es besser läuft, falls nicht Mod aktivieren und nächste Mod deaktivieren bis alle 30 durch sind.


    Aber wenn du noch eine SSD hast kannst du natürlich auch ersteinmal das ausprobieren.