Beiträge von Loronai

    Dürfte man den Grund erfahren, warum es ein Laptop sein sollte?


    1000 Euro ist sehr knapp bemessen. Du musst dir immer im Hinterkopf behalten, den Laptop kannste nie richtig aufwerten (jedenfalls nicht so leicht wie nen Desktop). Einmal gekauft, wirste mit der Leistung lange Leben müssen, da du bei mehr Leistung ggf nen neuen Laptop anschaffen müsstest.


    1060er GTX hatte ich vorher, zusammen mit nem AMD FX. für low Grafik hatts gereicht (sogar ruckelfrei); 1050er wird wohl zu schwach sein.


    https://www.one.de/one-gaming-…6-ar09-clevo-nh50ac-24572


    oder


    https://www.one.de/gigabyte-no…tb-hdd-sa-7de1130sd-70208 (wobei die CPU auch nur 6x 2,6 GHz hatt)


    Leider sind beide über deinem Budget, aber dafür Ark tauglich (Festplatten sind in diesem niedrigen Budget nicht mehr drinnen als ne SSD M2 und ne 5400 U/Min HDD).

    Hmm, kannst du deine Arkeinstellungen für den Singleplayer auf nem anderen Rechner testen? Bzw auf nem anderen Rechner mit deinem Steam Account und deinem Spielstand/Mods etc? Wäre interresant zu wissen, obs rein an ARK liegt oder das Ark deinen Rechner nicht mag :).

    Ich liebe es Basen zu bauen, auch wenn die snap points bei Ark manchmal zum Haare raufen einladen; oder tamen (wobei alleine es manchmal haarig war) bzw farmen. Oder sogar nur mit nem Petri/Adler/Wyvern herumfliegen und die Landschaft erkunden. Sowas finde ich schon gut.


    Schwierige Bosse, langweiliges breeden/züchten über Wochen hinweg, nur um nen einzelnen Boss zu killen?? Da fallen mir andere Spiele ein (bei über 200 Steamspiele ist es kein Wunder), mit denen ich meine Zeit totschlagen kann.

    Ich hatte das gesamte Tek-Zeug (Engramme) deaktiviert, finde ich persönlich nicht passend zu ARK (auch die Cyborgsaurier und auch diese Weltraumwale. Was als nächstes? Borg?). Hätte ich von anfang an gewusst, zu was Ark wird, hätte ich's vermutlich garnicht gekauft.


    Mittlerweile spielt es niemand mehr von meinen Freunden, ich ebensowenig. War ne nette Zeit....

    Zur Info:


    Steam-Variante: mit oder ohne Mods Nutzbar -> daher kann man Offi als auch Inoffi Server nutzen


    Alle anderen "Versionen", Konsolen, Microsoft Store und Epic Games, können im Moment keine Mods nutzen, nur auf Offi Server nutzbar. Sollte NUR bei inoffi Server gehen, wenn KEINE Mods genutzt werden (einstellungen des Servers ausgenommen natürlich).


    Sollte so passen, oder?

    Daran hab ich garnicht gedacht, aber ist das ne Costum WaKü oder ne AiO??


    Das andere ist aber, hatt er, falls er OC hatt, es erst vor 2 Tagen gemacht oder schon länger?? Er schreibt ja oben das er es erst seit 2 Tagen hatt.


    Was is mit den Windowseinstellungen im Gerätemanager. ist da was eingestellt auf "Energiesparen"? Hatte ich auch schonmal, das windows das selbst umgestellt hatt.

    Ölbohrplattformen schon, aber nicht auf the Island. Auf Ragnarok und Valguero hab ich Ölquellen gesehen.


    Mit nem guten Ankylo kannste im Norden bei den kleinen Inselchen schon (je nach Servereinstellungen) 600-1200 Öl rauskriegen. Wenn du 200-300 Benzin hast, reicht das ja normal im Solospiel, Offlinespiel läuft ja nur, wenn du zockst.


    Solarzelle gibt's nicht, aber Windkraftturbine. Leider nur auf Scorched Earth und Ragnarok (Valguero weiss ich garnicht).

    Oh Mist, hab gedacht du spielst auf Valguero.....wie, zum Teufel, bin ich nur auf den Trichter gekommen -.-


    Als nächstes Ziel würde ich den Argentavis ins Auge fassen, den kann man alleine auch zähmen (sind ungefähr beim Redwood Wald). Dann kann man auch Raptoren und Wölfe mitnehmen (wilde), sind zwar langsamer als nen Ptera, kann aber mehr mitnehmen.


    Auf dem Vulkan gibt's auch ne Menge Resourcen, aber auch nen Eingang zu nem Boss und natürlich Lava (ja, man stirbt darin, kann ich bestätigen lol)


    Kleiner Tipp zum Öl: im Norden, linke Seite, sind kleine Inseln mit Pinguinen. Da gibt's jede Menge Ölfelsen zum abbauen, manche sind aber auf nem Bergrücken und benötigen nen flieger um hinzukommen.


    Die Pinguine würde ich in nen Metallkäfig einbauen und abschlachten, gibt ne Menge organisches Polymer (is das gleiche wie normales Polymer, verrottet aber wie Fleisch).

    Ich zock zwar auf PC, aber ich versuchs mal zu erklären.


    zu Frage 1: das Level wird mit der Schwierigkeit gesteuert. Glaube 1.0 is normal, je nach Karte (the Island is Level 120 max, auf the Center, Valguero und Ragnarok 150), 0.5 wäre dann die hälfte, 0.25 ein viertel etc. Wenn du das umstellst, musst du einen wilddinokill machen, damit die höheren Dino's spawnen können, sonst dauert das ewig.


    zu Frage 2: 100er Stapelgrößen sind normal und kann NUR mit Mods geändert werden, von daher ist deine Befürchtung bestätigt: geht nur auf dem PC.


    Hoffe, ich konnte dir helfen.

    Wenn's im Hauptmenü schon vorkommt, dann is es nicht der Server.


    Hast du kurz vor diesen ruckler was geändert (Hard- oderSoftware)?

    Sind andere Spiele auch davon betroffen?

    Temp's sind alle OK?


    Ansonsten wüsste ich nicht weiter.


    Solche Ruckler hatte ich bei meinem FX 8320 + 1060er nvidia auf Ragnarok Map. PC war einfach zu schwach für diese Map, aber wenn ich deinen PC anschau.....glaub ich nicht so recht daran

    alocin hatt Recht.


    Wenn ne Tastatur hast mit belegbaren Tasten (wie die Logitech G105), dann erstell dir ne Taste mit dem Befehl und allem drum und dran. So hab's ich gemacht.....nachdem ich 3 oder 4 mal etliche Stunden verloren hab :)

    Wenn andere Server, insbesondere Offizielle, gehen, dann läuft battleye ohne Props (wird automatisch mit installiert).

    Kannst über Steam, wenn ark startest, deinstallieren, musst dann nur kurz auf nen offi server joinen, dann wird Battleye neu installiert, ggf ark neu starten.


    SP geht, andere Server gehen nur dein Server nicht.....hmm seltsam. Besonders da es bei deiner Freundin geht, sollte es auch nicht an den Mods liegen, da diese beim Serverbeitritt ja automatisch installiert werden und ich denke mal, das du es mehrmals hintereinander versucht hast?


    Es muss also an deinem Rechner liegen, bzw an den Einstellungen.


    2mal neu Installiert, Fehler überprüft, an den Mods liegt es nicht, alle andere Server gehen nur dein eigener nicht und deine Freundin kommt mit deinem alten Rechner problemlos drauf und kann zocken bis die CPU raucht, sehr seltsam.


    Auch die neue Karte Valguero? Möchte nur wissen, ob's an der Karte liegt oder nicht.

    Hey Milooo, haste das Spiel nach fehlern überprüft?


    Singleplayer geht? Oder ist da auch schon der Wurm drin? (aber ich gehe mal davon aus, das es vor dem Server ohne Fehler gegangen ist?) Hast du was geändert an der Hard- oder Software?


    Offizieller Server geht oder gehen ALLE Online Server nicht? Haste deine Anticheat Software von Ark (glaub das war Battle eye??) aktiv oder nicht?


    Mods?


    Wenn's bei deiner Freundin klappt, schaut mal die Graka einstellungen an und gleiche sie an die deiner Freundin an (natürlich nur, wenn's dein PC aushält). Ansonsten versuch's mal mit allen Einstellungen auf Low bzw Off.


    Ansonsten wüste ich nicht weiter.


    MFG

    Is ja auch kein 4K oder G Sync dabei, nur nen normalen 120Hz 1080p Monitor mit DP Port. Zwar 3D fähig, wird aber nicht benutzt.


    Wenn's mit dem aktuellen CPU noch geht würd ich auf jeden Fall abwarten. Falls die Zen 2 doch zu "teuer" wären, werden die anderen Zen 1 günstiger (falls noch nicht vorhanden). Hab auch ewig gewartet, und hab dann nicht den I7 8700K geholt, sondern gleich den 9700K. Und bis ich den richtigen Tower gefunden hab....vergingen auch noch ein paar Wochen. Mein aktueller war zwar meine zweite Wahl, aber is auch OK.


    Hab von nem Bulldozer FX 8300 aufgerüstet, gleich kompletten PC. Der hatt allerdings dann auch 2900€ gekostet, aber jetzt brauch ich in den nächsten 3-4 Jahren garnix mehr machen :)

    Mit meinem "alten" Sys hatte ich bei der Graka 100%, war nur ne 1060er mit 6GB und nur auf PCI-e 2.0 und das auf low. War halt am Limit. Bei dir is es dasselbe, Limit erreicht, mehr geht nicht. Mit nem "größeren" Ryzen 7 (bzw beim Zen 2 wenn er mal rauskommt) wird's anders werden denk ich mal.


    Bei mir läuft Ark auf Setting "hoch" (Schatten auf niedrig), CPU: 35%-40%, Graka ca 70%-80%, FPS: ca 180-200 auf nem 1080P Monitor und 1920x1080er Auflösung.


    Könnte schon aufdrehen, aber Graka wird zu "heiß", so 78 Grad. Mit den Lüftern bin ich am maximum, kann also Kühlung nicht erweitern.

    Ein bischen zu wenig Info's. Hilfreich wären:


    - PC Specs?

    - welche Mods?

    - welche Startoption? (Ohne Wetter, low ram etc)


    Schonmal probiert alles auf low zu stellen? Beim Starten auf low memory versucht? Tritt das Problem nur bei Ark auf?


    Snutz: das kenn ich, hatte das selbe Problem, bis ich aufgerüstet hatte, beim alten PC. Hab's umgangen indem ich auf lowmemory gezockt und mehrmals Ark/PC zwischendurch neu gestartet hab.