Servereinstellungen haben unsere Server verbuggt

  • Guten Tag,

    ein Freund und ich haben 2 Server. Einen für TheIsland und einen für Aberration. Vor ca. 3 stunden haben wir uns entschlossen die Schwierigkeit zu erhöhen damit die wilden Dinos ein max spawn lv von 150 statt 120 haben. Er (da er den Server bezahlt) hat in den Servereinstellungen erst die Einstellung "DifficultyOffset" von 1.0 auf 1.2857 verändert da auf der Gamepedia seite "https://ark.gamepedia.com/Difficulty" es gleichgesetzt wurde in einer Tabelle mit dem Difficulty Value 5 und dem Max Lv 150, wir in den Einstellungen kein Punkt für DifficultyValue fanden und er das Lv der Dinos auch schon bei Servern so erhöhte die wir vor ca 1 jahr schonmal gestartet haben.


    Nach besagter Änderung, einem Neustart und Dinowipe erkannten wir das unsere bereits gezähmten Dinos absurde Werte hatten. Statt 10 000 Leben und ~ 520% Schaden hatten sie ~27 000 Leben und ~1800% Schaden, die Werte die man pro lv kriegt sich von ~5% auf ~30% erhöhten jedoch keine neuen Tiere die höher als Lv 120 aufgetaucht sind. Dies überraschte uns da es zuvor nicht passiert ist.


    Als wir dies bemerkten, sahen wir dass, nach ein wenig Nachforschung, jener Wert der das Lv der Dinos erhöht "OverrideOfficialDifficulty" ist und nicht DifficultyOffset. Wir änderten OverrideOfficialDifficulty auf 5 statt 0, setzten den Wert für DifficultyOffset zurück auf 1.0 und haben den Server dann wieder neugestartet, einen Dinowipe gemacht und den Server wieder neugestartet. Schockierend erkannten wir dass die Werte der Dinos immer noch so absurd waren (wir zwar jetzt max lv 150 wilde dinos hatten jedoch mit den absurden Dino Werten nicht zufrieden waren) und setzten den Server auf die Werte zurück wie wir sie vorher hatten und haben einen Spielstand geladen bei dem wir an jenem tag noch nicht einmal uns eingeloggt haben. Alles setzte sich zurück außer die Werte der Dinos die immer noch so absurd hoch waren, selbst bei neu gezähmten Dinos. Die bekamen auch viel höhere werte pro lv als sie durften.


    Dies ergab für uns keinen Sinn da wir dachten, dass wenn wir alles zurücksetzen und einen alten Spielstand laden, dass alles zum Alten zurückkehrt und wir alles richtig einstellen können. Weitere Nachforschungen wurden betrieben und wir fanden keinen Beitrag der uns geholfen hat.



    : Er (besagter Freund) hat bereits ein Ticket an den G-Portal Support geschickt jedoch wollte ich hier im Forum einen Thread posten um mir Rat oder Lösungen von Leuten einzuholen die das gleiche Problem haben und uns helfen können falls es bereits gelöst wurde.


    Gruß Jerico


    2 Mal editiert, zuletzt von Jerico Hellsangel () aus folgendem Grund: OverrideofficialDifficulty war auf 0 nicht auf 4. Falsche information meinerseits.

  • Hallo,

    ich habe genau das Selbe Problem.

    Es war gestern gegen 22.00 Uhr plötzlich da, nachdem ich die DifficultyOffset von 3 auf 5 erhöht hatte und OverrideOfficialDifficulty auf 9, da wir gerne einen Höchstlvl von 270 wollten. Nachdem ich eingelogt hatte und sah das alle meine Tiere blutig in der Base standen (kein Orb, sondern durch den absurden Lebenswert), hatte ich die Werte wieder zurück gestellt .... aber an den Dinowerten ändert sich nichts mehr.

    Habe als Admin testweise einen Thyla gespawnt. Dieser kommt dann auch mit normalen Werten, wenn ich ihm aber dann einen Punkt auf Leben gebe... kommen gleich ca. 2300 Leben dazu :(

    Bin absolut verzweifelt!

    Ich finde auch nichts in der Game.ini oder sonst wo. Bin echt am verzweifeln, da ich gerade mit der Rexzucht begonnen hatte, die ich jetzt in die Tonne treten kann.


    Lieben Gruss

    Ani

    2 Mal editiert, zuletzt von Anina ()

  • Eigentlich hätte hier kein neues Thema eröffnet werden müssen ich habe schon eins vorher geschrieben "Tiere zu viel Leben einfach Stats zu hoch". GPortal hat Probleme mit den Enging Settings nicht der einzelne Server sondern allgemein, bei mir haben Sie das Problem gelöst. Einfach Support anschreiben, sie sollen die Werte korrigieren.

  • Eigentlich hätte hier kein neues Thema eröffnet werden müssen ich habe schon eins vorher geschrieben "Tiere zu viel Leben einfach Stats zu hoch". GPortal hat Probleme mit den Enging Settings nicht der einzelne Server sondern allgemein, bei mir haben Sie das Problem gelöst. Einfach Support anschreiben, sie sollen die Werte korrigieren.

    @Chaezli

    Kannst du einen link von deinem Post hier aufschreiben? Wir haben das Problem zwar im Prinzip gelöst aber falls du ne bessere Lösung hast als "Leben Skalierung auf 0.2 statt den normalen 1.0 und Schaden Skalierung auf 0.1 Statt 1.0" setzen dann würden wir das gerne Wissen. Wir haben zwar schon eine Antwort von G-Portal und zwar die Skalierungen verändern jedoch haben sie es auf 0.7 Empfohlen was immer noch zu hoch war weswegen wir es noch tiefer gemacht haben bis es einigermaßen passte. Hoffe du hast eine bessere Lösung.


    Gruß Jerico

  • Wenn ihr Leben und Schaden auf 1.0 eingestellt habt, ist es natürlich viel zu hoch.

    Der Standardwert für Gesundheit ist 0.2 und für Nahkampfschaden ist 0.17 bei gezähmten Tieren.

    Der Server war standart auf 1.0 alles eingestellt und die Skalierungen waren ja normal wie auf den offiziellen servern weswegen wir uns keine sorgen gemacht haben und dachten es sei normal. Wir wussten die genauen werte nicht weswegen wir herumexperimentieren mussten.


    Jedoch danke dir für diese Info.


    Gruß Jerico