[GELÖST] Wenig FPS trotz gutem PC

  • Hallo,


    Ich hab gestern angefangen mit einem Freund nach ca. 1 Jahr mal wieder ARK zu spielen (über nicht dedizierten Server, Crystal Isles map).

    Allerdings habe ich sehr wenig FPS (30-45 ca), wenn ich den "Server" hoste bzw die Welt lade. Joine ich bei ihm hab ich hingegen 80+ FPS bei sehr hohen Settings.


    Nun wollte aber eigentlich ich den Server hosten da ich eigentlich einen besseren PC habe. Hier mal die Specs:


    - AMD Ryzen 5 3600 3.60 GHz

    - AMD Radeon RX 5700 (8GB)

    - 16 GB DDR 4 3200 mhz ( läuft auch mit dieser taktrate)

    - MSI B450-A Pro MAX

    - 1 TB NVMe SSD 2200 MB/s, 1600 MB/s

    75 HZ WQHD monitor

    Der Rest sollte sollte für die Leistung eigentlich keine Rolle spielen.


    Ich habe schon mit diesen Startoptionen in Steam versucht: -USEALLAVAILABLECORES -high -lowmemory

    Habe in der Radeon Software Enhanced Sync und AMD FreeSync ein- bzw ausgeschaltet

    Und die Grafikeinstellungen runter bzw raufgeschraubt.


    Komischerweise tut sich da nicht viel. Mit hohen bis sehr hohen EInstellungen habe ich so 30-38 FPS, mit niedrigen vllt 10 % mehr.

    Die Auflösung habe ich auch schon mal testweise auf 1920x 1080 gesetzt (sind ja dann 75% weniger Pixel als 2440 x 1440). FPS-mäßig hat sich da leider auch nicht viel getan:/


    EDIT: Habs grade nochmal getestet wie es bei den official servern ist. Da hab ich um die 130 FPS mit max. Settings.


    Hat vielleicht jemand eine Idee woran es liegen könnte?

    2 Mal editiert, zuletzt von StormerX11 ()

  • Eigentlich hast du es ja schon selber rausgefunden:

    Es liegt daran, dass dein System beim Hosten natürlich deutlich mehr Leistung zur Verfügung stellen muss, als wenn du auf einen Server joinst, oder einfach im SinglePlayer spielst. Da würde ich also die Begründung dafür sehen.

  • Eigentlich hast du es ja schon selber rausgefunden:

    Es liegt daran, dass dein System beim Hosten natürlich deutlich mehr Leistung zur Verfügung stellen muss, als wenn du auf einen Server joinst, oder einfach im SinglePlayer spielst. Da würde ich also die Begründung dafür sehen.

    Das ist mir durchaus bewusst.

    Bloß hab ich grad ein VIdeo gesehen in dem jemand mit etwas schlechteren Specs locker 60 FPS rausholt:


    Von daher müssten mehr FPS schon drin sein. eigentlich.

  • Hi,


    bist du sicher, dass hier auch auf einem nicht-dedizierten Server gespielt wird?

    Nur dann hättest du nämlich eventuell Recht.

    Ich habe zwar keine Lösung, aber bewundere das Problem!


    Wenn DAS ihre Lösung ist, hätte ich gerne mein Problem zurück!

  • Warum spielt ihr nicht zusammen auf einem "richtigen" Server? Gibt doch genug private Cluster mit schönen mods. 16 gb ram mögen für ark noch langen aber wenn dann noch ein server gehostet werden will kanns eng werden.

  • LÖSUNG GEFUNDEN ;)


    host tether distance wars. Die ist auf 30 gestellt gewesen, dementsprechend wurde wohl alles in einem 10 KM Radius mitgerendert, klar dass das 16 GB RAM nicht schaffen^^


    Ist jetzt auf 4 gestellt und voila +100 FPS ;))

  • StormerX11

    Hat den Titel des Themas von „Wenig FPS trotz gutem PC“ zu „[GELÖST] Wenig FPS trotz gutem PC“ geändert.
  • LÖSUNG GEFUNDEN ;)


    host tether distance wars. Die ist auf 30 gestellt gewesen, dementsprechend wurde wohl alles in einem 10 KM Radius mitgerendert, klar dass das 16 GB RAM nicht schaffen^^


    Ist jetzt auf 4 gestellt und voila +100 FPS ;))

    Jetzt muss dein Mate natürlich auch entsprechend näher bei dir bleiben, damit er mitspielen kann. Das ist der Nachteil von nicht-dedizierten Servern.

  • Ich habe das fast selbe Problem. Bei mir ist es auf Offiziellen Servern und Gemieteten so .


    Ich habe

    GTX 1080

    8 Gb 32 Gb Ram

    6x3.8 GHZ Porzessor und Ark ist oft unter 20 FPS , trotz dessen ich alles auf niedrig Stelle . Egal wie ich die Grafik einstelle es ändert garnichts in Ark ich kriege nicht mehr Fps.


    Unspielbar trotz einem solchen System!

  • Das muss an was anderem liegen. Mein System war bis vor Kurzen:
    i7 7700K
    GTX 1060 mit 6 GB
    16 GB Ram

    und ich konnte Ark immer mit hohen Einstellungen spielen.

    Hast du testweise das Spiel mal über Nvidia Experience optimieren lassen (nur für die ersten Einstellungen, danach kann man immer noch manuell was anpassen)?

  • 3s kommt auch übne


    Das muss an was anderem liegen. Mein System war bis vor Kurzen:
    i7 7700K
    GTX 1060 mit 6 GB
    16 GB Ram

    und ich konnte Ark immer mit hohen Einstellungen spielen.

    Hast du testweise das Spiel mal über Nvidia Experience optimieren lassen (nur für die ersten Einstellungen, danach kann man immer noch manuell was anpassen)?

    Ja habe ich,ich habe das Spiel hoch und runter gestellt auf HD WQHD 4K Niedrig Mittel Hoch Ultra! Ich habe Startparameter versucht , Ich habe Fehlerüberprüfung versucht usw usw .Ich habe alles versucht egal was Ich tue nichts hilft. In !!!!(Einigen)!!!!! anderen Games habe Ich das nicht.


    Es hat immer die selben 20-30 FPS trotz meinen


    32 GB Ram

    6x 3.8 GHZ Prozessor

    GTX 1080 8 GB

    Win 10 64 bit


    Es ist Unpsielbar Ich empfehle daher schon entlichen auf Twitch,sich dieses Game nicht zu kaufen! Da nicht einmal mein system es schafft bin ich froh jeden vor dem Kauf zu warnen das er sein Geld nicht wegwirft um am ende Trotz einer GTx 1080 20 Fps zu haben!Komisch ist nur früher hatte Ich das Problem nicht!

    4 Mal editiert, zuletzt von KaiUweMischo1 () aus folgendem Grund: Ein Beitrag von KaiUweMischo1 mit diesem Beitrag zusammengefügt.

  • Schau mal ob der Eintrag vielleicht stimmt und auf 30 oder so steht:


    Die Datei liegt ca. unter:

    \steamapps\common\ARK\ShooterGame\Saved\Config\WindowsNoEditor\Engine.ini


    In der Datei folgendes suchen:

    [/script/engine.renderersettings]

    t.maxfps=60


    Wenn du bei Nvidia die V-Sync Einstellungen vorgibst kann das auch zu Problemen führen, dort einfach mal auf Standard gehen falls da was geändert wurde

  • Es ist Unpsielbar Ich empfehle daher schon entlichen auf Twitch,sich dieses Game nicht zu kaufen!

    Naja, das ist aber sehr subjektiv, das gneug andere mit einem ähnlichen Setup dieses Problem nicht haben ;)



    Wenn du bei Nvidia die V-Sync Einstellungen vorgibst kann das auch zu Problemen führen, dort einfach mal auf Standard gehen falls da was geändert wurde

    Guter Punkt, v-sync ist bei der 1080 oft standardmäßig aktiviert und führt sehr oft zu Problemen.