Probleme beim zähmen mit Kibble

  • Hallo Ark Gemeinde,

    Ich bin neu hier im Forum,weil ich ein Problem auf meinem privaten Nitrado Server habe.

    Folgendes....

    Beim Zähmen mit Kibble, ist die Effektivität extrem niedrig.(0,2%) ca. Egal bei was für ein Tier und egal was für ein Kibble.
    Habe zwar an der Game.ini gebastelt, aber nix in der Richtung.

    Komischerweise ist das zähmen mit anderen Ressourcen laut DodoDex korrekt.

    Ich habe keinen Plan mehr was ich machen soll. Habe die Server Einstellungen langsam studiert,aber nix gefunden.


    Würde mich freuen wenn mir jemand behilflich sein könnte.

    Mfg Chris

  • Ich benutze ganz normal das neue Kibblesystem von simple bis extraordinary.
    Bestes Beispiel Doedi.

    Hatte nen 150er im Netz.

    Betäube ihn und laut Dododex 7 Regular Kibble. Gesagt getan. Lass ihn runter hungern auf soll Nahrung und was passiert. Ich komme auf 3,4 % mit den 7 Kibble 🙈

    TamingSpeedMultiplier=5.0


    Allgemein habe ich etwas an der Game.ini und GameUserSettings.ini gebastelt.

    Wie zb Zucht,Tag Nacht Zyklus,

    Wenn die kompletten Einstellungen gebracht werde,dann kopiere ich sie.

  • Das Ist egal macht keinen Unterschied!

    Der Unterschied ist nur,wenn du ein Tier in der „Wildnis“ zähmst,lässt du es hungern bevor du fütterst. Denn,wenn es warum auch immer angegriffen wird und du fütterst es sofort,geht die Effektivität runter!

    Lässt du es hungern halt nicht.

    Trotzdem danke für deinen Beitrag,hilft mir in meinem Fall nur gar nicht.

  • Denn,wenn es warum auch immer angegriffen wird und du fütterst es sofort,geht die Effektivität runter!

    Lässt du es hungern halt nicht.

    Das stimmt nicht. Die Effektivität würde in beiden Fällen runter gehen, weil sie sich danach richtet, ob das Tier nach dem Betäuben Schaden bekommt und nicht danach, ob es schon was zu fressen bekommen hat.

    Man lässt Tiere in der Wildnis hungern, damit nicht all das Kibble verloren ist, falls es bei der eigenen Abwesenheit getötet wird.

    In deinem Beispiel kann ich mir nur 2 Gründe vorstellen: Es war das falsche Kibble oder du hast eine ganz anderen Taming-Speed auf dem Server, als du im Dododex eingestellt hast.

    Auf was steht der bei Euch?

    Einmal editiert, zuletzt von JuEmLu ()

  • Hast recht. Hab mich falsch bzw nicht vollständig ausgedrückt.

    Aber nimmt sich nicht viel.

    Tut auch nicht zur Sache.


    TamingSpeedMultiplier ist auf 5X

    Auch so im Dododex angegeben.

    Dododex sagt 7 Regular für einen 145er Doedi. Zeit ca 17 min.

    Es geht mir darum,das die Effektivität des kibble maßlos unter dem Wert ist,was es eigentlich geben soll.

    Auch bei Fleischfressern ist es so.

    Nur dort ist es so,das wenn ich mit Prime Fleisch füttere,genau den Fortschritt beim zähmen gibt wie es auch im Dododex steht.

  • Kibble funktioniert bei Primitive+ nicht.

    Die haben seit dem Kibble Rework kein Update dahingehend bekommen, ob das alte funktionieren würde, weiss ich nicht, aber man kann es ja nicht mehr herstellen. Könnte man per Cheat versuchen.


    Immer alles zum Server dazuschreiben ;)

  • Ihr wisst nicht was ich für Kopfschmerzen damit hatte 🙈😅

    Ich danke euch für eure Hilfe!!!!

    Da kann ich nur hoffen das es noch irgendwann mal gepatcht wird.

  • Meiner Meinung wäre es sehr schade,wenn es nicht geupdated werden würde!

    Ich habe jahrelang auf offi Servern gespielt und wir hatten die heftigsten und schönsten Mutationen. Sehr Zeit intensiv. Ich glaube ihr wisst wovon ich spreche 😅

    Nun ist es aber so,das mich Ark niemals so wirklich losgelassen hat. Wir dachten mit P+ wäre das mit einem eigenem Server sehr angenehm. Für mich neue Ressourcen,Geräte etc.

    Und dann diese kacke mit dem kibble 🙈

    Naja wie dem auch sei.
    Danke nochmals für die Hilfe!