Setimprint <newplayername> <newplayerID> funktioniert nicht

  • hallo ich habe ca das gleiche problem wie damals in diesem Thread:

    Reaper Imprint auf anderen Spieler übertragen


    dieser wurde leider geschlossen also muss ich selber einen nochmal aufmachen, DENN bei mir funktioniert das leider nicht und ich frage mich ob es da noch eine andere lösung gibt? Da zwei freunde von epic auf steam wechseln wollen würden und aber gerne ihre geprägten dinos behalten wollen.;(


    push. send help

  • Nein, die Klammern werden nicht mitgeschrieben. Sie bedeuten nur das dort die entsprechenden Angaben rein müssen, also z.B. Admincheat SetImprintedPlayer Peter 123456789

    ja genauso hab ich es gemacht aber es geht nicht. brauch ich nochmehr rechte für den server oder wie is dass weil ich bin ja eigentlich schon admin , oder muss ich bei g-portal irgendwas machen. ach keine ahnung ich bin so fertig damit :(

  • Durch was bist du denn Admin? Du musst in den Einstellungen deine Steam64-ID bei Admin Zugänge hinterlegen. Welche Meldung wird denn in der Konsole ausgegeben, wenn du den Cheat eingibst?

    also ich hab die ID64 ja drinnen. kann fliegen, alles. Es geht alles nur das nicht. es kommt keine Meldung.

    der name muss ja der sein der der charakter hat richtig? und die ID ist die die man per listplayers sehen kann, richtig?

  • Ich kapier da an eurem Dialog was nicht so ganz,

    Admincheat SetImprintedPlayer "Peter" 123456789

    Peter ist in diesem Fall der Name des Reapers der an die PlayerID übergeben werden soll, sehe ich das richtig ?

    sonst gäbe es ja auch keine Quelle für das Ziel.

    Könnte es dann im Umkehrschluss auch sein, dass der Name dann unter Umständen näher spezifiziert werden muss (ich weis ja z.B. nicht wie viele gezähmte Dinos auf dem Server Peter heißen .


    Oder andersrum, wo wird denn definiert auf welchen Reaper der Imprint für den spezifizierten Player eingetragen werden soll?


    Sorry, ich doof hab mir grad das cheat-comand durchgelesen:

    Code
    1. cheat SetImprintedPlayer "Test" 589563953

    bezieht sich auf das aktuelle Target.

    Nein, der Name ist der Spielername und man definiert das Tier, indem man es im Target hat, während man den Cheat eingibt.

    Danke JuEmLu

    2 Mal editiert, zuletzt von Mikador ()

  • Nein, der Name ist der Spielername und man definiert das Tier, indem man es im Target hat, während man den Cheat eingibt.

  • Hast du mal versucht den Namern mit Anführungszeichen zu schreiben?

    Die sind zwar eigentlich nicht obligatorisch, aber vielleicht liegts trotzdem daran.

    Admincheat SetImprintedPlayer "Peter" 123456789

    Die ID findet man im Implantat des Spielers.

    nein aber das wäre noch eine option. kann ja eigentlich nciht so kompliziert sein das ganze. ich probiere es mal eben

  • Hi,


    wenn du es mit "Bordmitteln" nicht hinbekommst, könnte folgende Mod helfen:

    Dino Storage v2

    Die Mod ist stark konfigurierbar. Unter anderem kann man einstellen, dass der Inmprint auf denjenigen übergeht, der das Tier aus der Kapsel befreit.

    Ich habe zwar keine Lösung, aber bewundere das Problem!


    Wenn DAS ihre Lösung ist, hätte ich gerne mein Problem zurück!

  • OOH mein gott es hat geklappt DANKE!! mega dickes danke echt. nach 4 tagen stress mit diesem scheiß AAAh ;(^^

    EDIT: ok also es funktioniert sogesehen das dann der neue name dort steht und die ID funktioniert wohl auch? weis nicht genau, da keiner mehr den Präge Bonus hat egal ob steam oder ingame name.

    also neues problem.

    der befehl ändert zwar wer den dino geimprintet hat, aber keiner hat den Bonus egal wer drauf sitzt,fäuste sind da aber 0% überall..

    ehm.. was nun?!

  • Code
    1. SetImprintQuality <ImprintValue>

    Cheat: Yes

    Target: Target

    Arguments:

    ImprintValue Float Value to set imprint quality to.

    Description: Sets value in the range from 0 to 1 (= 100%) of the target baby or adult bred dino.


    Das wäre dann der zweite Schritt und sollte auch mit nem ausgewachsenen Dino gehen.

  • ok was muss ich zuerst eingeben oder ist das ein befehl? will nix falsch machen