Probleme mit ultra stacks mod

  • Hallo zusammen, ich spiele zusammen mit einem Freund auf Lost Island in einem von mir gehosteten non-dedicated server. Wir haben die Mod "Ultra stacks" installiert und aktiviert, sie hat auch super funktioniert, jedoch waren viele Verbrauchsgegenstände nicht mehr herstellbar (z.B. Ammunition, Narcotics, Polymer usw...). Das Problem ist, das sobald ich versuche einen solchen Gegenstand herzustellen wird mir gesagt, ich müsse dazu erst das Engramm lernen, was ich aber bereits gemacht habe. Wenn ich versuche das Engramm neu zu erlernen tut sich logischerweise auch nichts, hab ich ja wie gesagt schon. Das Elixier des Vergessens hat uns auch nicht weiter gebracht, wir konnten dadurch zwar alle Engramme erneut lernen, es gab aber das gleiche Problem wie davor, dass Ark nicht erkannt hat, dass die Engramme bereits erlernt sind. Kann mir vielleicht jemand sagen wo das Problem liegen könnte?

    LG

    • Hilfreichste Antwort

    Hallo zusammen, ich spiele zusammen mit einem Freund auf Lost Island in einem von mir gehosteten non-dedicated server. Wir haben die Mod "Ultra stacks" installiert und aktiviert, sie hat auch super funktioniert, jedoch waren viele Verbrauchsgegenstände nicht mehr herstellbar (z.B. Ammunition, Narcotics, Polymer usw...). Das Problem ist, das sobald ich versuche einen solchen Gegenstand herzustellen wird mir gesagt, ich müsse dazu erst das Engramm lernen, was ich aber bereits gemacht habe. Wenn ich versuche das Engramm neu zu erlernen tut sich logischerweise auch nichts, hab ich ja wie gesagt schon. Das Elixier des Vergessens hat uns auch nicht weiter gebracht, wir konnten dadurch zwar alle Engramme erneut lernen, es gab aber das gleiche Problem wie davor, dass Ark nicht erkannt hat, dass die Engramme bereits erlernt sind. Kann mir vielleicht jemand sagen wo das Problem liegen könnte?

    LG

    Die Lösung ist ganz einfach. Man muß die betreffenden Geräte neu aufstellen. Das gilt für Chem Bench, Fabrikator, und Smithy. Evtl. noch andere. Danach funktioniert alles wieder. Die neuen Stacks sind allerdings nicht mit den vorher schon vorhandenen mischbar.

  • Naja sobald ich die mod aktiviert habe halt. Sprich mit anderen mods davor (awesome spy glass, awesome teleporters und metalglass) gab es dieses problem

    Ich denke mal am Ende deines Satzes fehlt "nicht" ?

    Wenn es die Mod selber ist die das Problem auslöst, warum nutzt ihr dann nicht eine andere Stackmod? Davon gibt es doch gefühlt hunderte.


    Hier im Forum werden immer mal wieder die HG Stackmods empfohlen.


    Ich persönlich nutze ARK Customizer, denn dort kann ich alles selber einstellen und bin an keine Vorgaben vom Modder gebunden und die Mod kann noch vieles mehr als nur stacken. ;)

    • Hilfreichste Antwort

    Hallo zusammen, ich spiele zusammen mit einem Freund auf Lost Island in einem von mir gehosteten non-dedicated server. Wir haben die Mod "Ultra stacks" installiert und aktiviert, sie hat auch super funktioniert, jedoch waren viele Verbrauchsgegenstände nicht mehr herstellbar (z.B. Ammunition, Narcotics, Polymer usw...). Das Problem ist, das sobald ich versuche einen solchen Gegenstand herzustellen wird mir gesagt, ich müsse dazu erst das Engramm lernen, was ich aber bereits gemacht habe. Wenn ich versuche das Engramm neu zu erlernen tut sich logischerweise auch nichts, hab ich ja wie gesagt schon. Das Elixier des Vergessens hat uns auch nicht weiter gebracht, wir konnten dadurch zwar alle Engramme erneut lernen, es gab aber das gleiche Problem wie davor, dass Ark nicht erkannt hat, dass die Engramme bereits erlernt sind. Kann mir vielleicht jemand sagen wo das Problem liegen könnte?

    LG

    Die Lösung ist ganz einfach. Man muß die betreffenden Geräte neu aufstellen. Das gilt für Chem Bench, Fabrikator, und Smithy. Evtl. noch andere. Danach funktioniert alles wieder. Die neuen Stacks sind allerdings nicht mit den vorher schon vorhandenen mischbar.

  • Ja wäre eine Idee, das Problem ist nur das bei mehreren Stack mods die wir mittlerweile probiert haben das gleiche Problem aufgetreten ist. Und zwar mit den exakt gleichen Engrammen, liegt also an dem prinziep stack mod an sich


    Die Lösung ist ganz einfach. Man muß die betreffenden Geräte neu aufstellen. Das gilt für Chem Bench, Fabrikator, und Smithy. Evtl. noch andere. Danach funktioniert alles wieder. Die neuen Stacks sind allerdings nicht mit den vorher schon vorhandenen mischbar.

    Ok, versuch ich gleich mal, vielen Dank.

    Einmal editiert, zuletzt von KingCane () aus folgendem Grund: Ein Beitrag von Gefreiter_Franz mit diesem Beitrag zusammengefügt.

  • Wie ich deiner "Hilfreichen Antwort" entnehme war die Lösung wohl ganz einfach. ^^


    Im Grunde wusste ich das auch mal, aber solche Fragen tauchen eher selten auf und manchmal werden Erinnerungen auch verschüttet. 8o

    Schön das es nun funktioniert. :thumbup: