Ark stürzt nur noch ab! RTX 2080ti "LowLevelFatalError 0x887A0006 - HUNG"

  • Hi ,


    seitdem ich meine neue Grafikkarte drin habe stürzt Ark sporadisch ab. Bild friert meist ein! Meist beim fliegen oder schwimmen.


    Wenn ich glück habe gibt es irgendwann eine Fehlermeldung!


    "LowLevelFatalError 0x887A0006 - HUNG"


    Am Anfang dachten wir es liegt nur an nicht offiziellen Maps oder irgendwelchen Mods, aber inzwischen stürzen auch offizielle Maps ab!


    Ich weiß das es ein offizielles Problem zwischen Nvidia und Ark im Zusammenhang mit den neuen Turingkarten gibt. Scheinbar tut sich da aber nichts. Hat jemand ein Workaround bzw. eine Zwischenlösung? Es nervt nur noch.


    Mein Kumpel hat das selbe Problem mit seiner MSI RTX2070 Gaming Z


    Mein System:


    i7-8086k

    BeQuiet Silent Loop 280 AIO

    ASUS Strix Z390-H Gaming

    MSI RTX 2080 ti Gaming X Trio (419.35 Treiber)

    2x8GB DDR4-3600 CL16 G.Skill TridentZ

    Samsung NVME M.2 950 Pro SSD 256GB

    Samsung SATA 860 EVO 500GB

    BeQuiet Straight Power E8 580W


  • Häng mal das -norhithread als Startparameter bei ARK mit an und schau mal, ob das dein Problem löst.

    Ansonsten auch mal schauen, dass dein DirectX auf dem neusten Stand ist und ggf. aktualisieren, Grafiktreiber sowieso :)





    Ansonsten hatte hier noch jemand geschrieben, dass er über das Treibertool des Herstellers seinen Grafikkarten Takt reduziert hat, und das half:


    Error: 0x887A0006 - 'HUNG'


    Ein anderer User im Netz schrieb:


    I ran into this issue as well. Something odd that I found…I use an external USB audio interface for streaming / recording. When running the audio through the USB interface the audio in Conan Exiles would cut off after a few minutes of play and I would get that error. When running the audio through the PC onboard audio I don’t experience any errors. Might just be coincidental but it seems like it is related. Are you guys using external audio interfaces by any chance?

    Also Sound nicht über ein externes USB Gerät laufen lassen, sondern direkt über die Onboard Soundkarte

  • Häng mal das -norhithread als Startparameter bei ARK mit an und schau mal, ob das dein Problem löst.

    Rein aus Neugierde: was bewirkt dieser Befehl?

    i7 5820K @ 4,1 GHz
    MSI X99S XPowerAC
    4 x 8 GB DDR4-2400 Avexir
    Zotac GeForce GTX 1080 AMP! Extreme Edition

  • Hey zusammen,


    habe hier noch eine Option, die man im Startparameter eingeben kann, ggf. hilft das.


    -autoconfig


    Das gleiche Problem hatte auch ein Streamer und da wurde das als Lösung mit der -autoconfig angegeben und er konnte danach ohne abstürze spielen, ich war Live dabei. ;)


    Vielleicht hilft das dem ein oder anderen weiter.


    VG

    Pets

    Ein Vorteil der Unordentlichkeit liegt darin, dass man immer wieder neue Entdeckungen macht! :sagnix: