Beiträge von Berko

    Folgende Probleme habe ich nach dem Update bemerkt:


    Das abschießen (z.B. Armbrust) funktioniert nach ein paar Schüssen nicht mehr. Ich musste dann die "Armbrust" wegstecken und neu ausrüsten. Dann ging es wieder. Sehr problematisch wenn man mitten im Kampf ist.


    Gleiches gilt für das Farmen per Hand. 1-2x funktioniert es noch die Büsche zu farmen, danach hilft nur ein Wechsel in den Haupbildschirm und wiedereinloggen auf dem Server. Vermutlich gleiches Problem wie in anderen Thread, dass die Tiere Büsche nicht mehr farmen.


    Es scheint, dass einige Aktionen nur kurzfrisig funktionieren.

    Wenn Du mit Steam installierst dann benötigst Du grundsätzlich bis zu dem 3 fachen des Platzes. Ich habe regelmäßig Probleme wenn nicht genug Platz vorhanden ist. Auch bei Patches die etwas größer sind. Ich sorge immer dafür das zumindest 2x so viel Platz vorhanden ist. Meistens gibt Steam aber irgendwann einen Hinweis das nicht genug Platz zur Verfügung steht und bricht ab. Vielleicht liegt es bei Dir auch daran.

    Ok,

    ich sehe schon, ich habe zu wenig Angaben gemacht. Ark ist natürlich auf der 500 GB Evo 960 NVME installiert. Ich bin ein Update Fanatiker (fast, ein wenig Verstand ist dabei). Da ich die HTC Vive habe, halte ich die Treiber eigentlich alle immer auf neuesten Stand soweit vertretbar. Ich bin beruhigt, wenn es die Server sind (die Pings sind gut), da ich dann nicht weiter suchen muss. Ich war nur überrascht, dass es so häufig wenn auch meist unter 1 Minute auftritt. Es ist mir jetzt auf Ragnarök passiert, da ich da ja neu anfangen wollte, zum üben. Habe dann Probeweise kurz auf Scorched Island gespielt, welches vor meiner Pause keine Probleme bereitete. Aber auch da gibt es ab und zu diese Freezes. Kann es an den Strukturen liegen, dann sollte man vielleicht darüber nachdenken sie auf eine bestimmte Anzahl pro Abschnitt zu begrenzen? Geht sowas überhaupt? Ach so ich habe inzwischen fast alles auf niedrig eingestellt. Aber daran liegt es scheinbar nicht.

    Soeben auf PVE4 (Ragnarök, irritierend denn die Schnellverbindungen zeigen PVE3 an) gab es mit niedrigen Einstellungen keine Probleme. Werde sie mal langsam wieder hochstellen.


    PS: Wo kann man eigentlich jetzt nachlesen welche Schnellverbindung zu welcher Karte führt?

    Hallo,

    ich bin eigentlich ein wenig verzweifelt. Ich habe schon ne ganze Menge auf Mittel und Niedrig gestellt, werde aber auf den Forumsserver (PVE2 und PVE3) von Freezes heimgesucht. Es läuft alles normal aber relativ häufig kommt es dann (teilweise mehrmals in 5 Minuten und dann natürlich im Kampf) zu Freezes die teilweise länger als 30 Sekunden dauern. Bin dann natürlich tot.


    Meine Hardware ist eigentlich leistungsfähig genug aber ich weiss nicht wie ich die Freezes beseitigen kann. Das ist keine schöne Aussicht, wenn ich am 12. Abberation spielen will. ich wollte bis dahin noch ein wenig "üben" um wieder reinzukommen. Aber deratiges hatte ich vor meine Pause nie.


    Weiss jemand Rat welche Einstellung dafür verantwortlich sind? Oder liegt es an den Servern und alle haben diese Probleme?

    Grüße Berko


    PS: Windows 10 Pro, 32 GB Ram, i5-7600K, GTX-1070 8 GB.

    Hi HIT,

    ja Du hast schon recht, die Grafikkarte ist meistens jenes, welches ich dann bei entsprechenden Preisleistungsverhältnis auch mal eher austausche. Bei meinem Vorsystem bin ich auch mit einer GTX 660 gestartet und zum Schluss war es eine GTX 960.

    Soooooo,
    die Wasserkühlung ist verbaut, seit gestern "lebt" mein neuer "Rogue" bday Zumindest bis zum Bios.
    Man sind das Welten, das Bios ist ja inzwischen sooo umfangreich geworden. thinking


    Bilder folgen noch. Jetzt geht es erstmal an die Bioseinstellungen und an die WIN 10 Installtion. grumble

    So,
    das System nimmt Form an. Folgende Änderungen sind erfolgt.


    9. Radiator, Alphacool NexXxoS ST30 Full Copper 420mm Radiator passt oben verbaut unterhalb des Deckels, in den Deckel kommen noch 3 Lüfter passt ebenfalls.
    10. Lüfter 3 Stück 140er PWM für den Radiator, bleibe bei Be.Quiet es sind Silent Wing 3 High-Speed. Sie saugen oberhalb des Radiators im Deckel.
    11. Alphacool Eisbecher D5 150mm Acetal Ausgleichsbehälter
    12. Pumpe ebenfalls Alphacool VP775 mit Tacho und PWM läßt sich vom Mainboard Regeln, ist eine D5 Eigencreation.
    13. 3 Stück Borosilikatglastubes 16/11 mm mit 90 Grad Bogen Länge 40 cm / 20 cm.
    14. Fittings, Alphacool Black (diverse HT für die Glastubes und normale für dazwischen).
    15. Flüssigkeit Alphacool CKC Cape Kelvin Catcher Clear


    hinzukommen wird
    1 RGB Ring Alphacool Aurora für den AGB 6cm
    1-3 RGB Aurora HT LED Ringe, wenn sie erschienen sind.


    Die Fittinge und die Glastubes werden wohl am Mittwoch kommen. Ansonsten bin ich mit dem Gehäuse ganz zu frieden, wenn ich auch bei der Luftzufuhr ein wenig skeptisch bin. Denn die vorgesehenen nutzbaren Luftquerschnitte zu Front und Boden sind knapp (viel zu knapp). Ich fürchte der PC wird auch durch andere nicht staubgeschützte Lochbleche in der Rückwand Luft ziehen.


    Jetzt gilt es zu überlegen, wo ich sinnvollerweise noch zusätzliche Temperatursensoren verbauen kann.

    So ich habe jetzt 32 GB Ram Trident Z RGB CL 15 2400 er bestellt.
    Das Gehäuse ist ein Be Quiet Dark Base Pro 900 in schwarz geworden. Super Preis von 207 € :-)


    Das Ram habe ich auf 32 GB erhöht, da das Board (ist inzwischen da) mehrere Optionen unterstützt- Es kann einen teil des RAM z.B. nutzen um die Schreibzugriffe auf die SSD's zu optimieren um somit eine längere Lebensdauer der SSD zu gewährleisten und den Zugriff nocheinmal zu beschleunigen. Dafür gerne etwa mehr RAM und ein Teil dafür reservieren. 16 GB reichen im Normalfall ja völlig aus.


    Jemand noch Tipps zu Radiatorlüfter, Ausgleichbehälter und Fittings. Ist es komliziert Glas Tubes zu verbauen?


    Gruß
    Bernd

    @Wiese


    Das Asus ist ein Intel Z270 also im Moment aktuell.
    Ja der PC macht ohne murren mit der GTX960 und den 6 GB ordentliche POErformance für ARK. Da würde er noch ausreichen.


    Der Tipp mit der VR Brille ist gut. Ich habe sie noch nicht ausprobiert, wollte sie eh erst anschaffen wenn es eine drahtlose Lösung gibt oder die Preise erheblich fallen. Da beobachte ich den Markt nocheinmal genau. Testen kann man hier eigentlich ganz gut in einigen Versandhäusern. Ansonsten habe ich auch schon überlegt sie im Kaufhaus zu mieten und vor Ablauf von 6 Monaten den Kauf zuz machen. So kann man ausprobieren und hat dennoch wenig mehr zu zahlen soweit man sie behalten möchte.


    @Bai Lang


    Cool, dass Du es auch hast:)) Ich dachte es passt nicht von den Massen, da das Extreme ein eATX ist und das S340 Elite nur als ATX ausgewiesen ist. Das war auch mein Plan zunächst die Luftkühlung (auch wegen Garantie) für die Graka. Leider ist mir die 1080 Version doch noch ein wenig zu teuer. Ich möchte gerne etwas mehr für das Design ausgeben und stecke bei wenig Performanceunterschied lieber etwas mehr in die weitere Ausstattung. Das Elite wird aber bei Graka Kühlung etwas knapp mit dem Platz oder. Ein weiterer Radiator oben ist doch nur mit einem Lüfter möglich? Ich kann mir vielleicht einen 2er Radiator vorne und einen einzelnen oben in Reihe schalten und hoffen, dass alles ausreichend gekühlt ist.


    Bite Du zufrieden mit dem Board?


    Dann können wir uns ja gerne mal austauschen. Ich halte Euch auf den laufenden.
    Greets Bernd


    PS: Gerade Mail erhalten, dass Paket unterwegs ist, dann kann ich mir ja schonmal was live anschauen und Vorfreude haben.

    Hallo ihr lieben,
    mein alter Rechner Shuttle SX58H7 mit i7-920, 3 GB Ram (6GB Ram upgradet) und Palit GTX680 1,7 GB) nun Palit GTX960 ist nun etwas in die Jahre gekommen und ist vor allem sehr laut chainsaw . Neuerdings obwohl gereinigt schaltet er sich auch wegen Überhitzung aus :evil: . Heute ist auch so ein warmer Tag popcorn .


    Von der Performance ist er eigentlich noch tauglich aber in Hinblíck auf das Baujahr 2009 und seiner Maken verdient er auch eine Ablösung.


    Ich habe mich jetzt nach vielen hin und her wieder zu einem System entschlossen, dass etwa 8 Jahre halten soll :saint: Hope so. Es soll eine Wasserkühlung haben. Die Grafikkarte jedoch erst etwas später mit einem 2. Kühlkreislauf.
    Übertaktung werde ich sicher auch mal, aber nur moderat, mir ist eine lange Lebensdauer wichtiger.


    Bestellt ist bereits, wegen Cashback Aktion ein


    1. Mainboard ASUS Maximus IX Extreme (ich konnte es nicht lassen).
    2. CPU i5-7600K (sollte eigentlich ein 8auer i5-7600K werden oder ein i7-7700K normal, aber wegen Cashback und Budget nun nur ein normaler i5-7600K, kann später upgegradet werden).


    Folgendes soll noch dazukommen (habe am 5. Juni Geburtstag).


    3. Gehäuse (Midi zur Not Big) für eATX Format. Großflächig Tempered Glas. Kein kleines Sichtfenster, kein Plexi.
    4. Netzteil Be Quiet Dark Pro 11 650 W ? Gibt es eins, dass die Wasserkühlung laufen lassen kann ohne das Board einzuschalten?
    5. G.Skill Trident Z RGB 2x 8 GB Ram F4-2400 in CL 15 jedoch welche Taktung wäre ratsam, 2400? (bis 4133 möglich, wegen der Kosten neige ich fast zu den 2400er)
    6. ASUS Strix ROG GTX1070 OC 8 GB, zunächst bleiben die Lüfter drauf, später Wasserkühlung.
    7. Samsung 960 EVO NVMe SSD PCIe 3.0 M.2 Typ 2280 - 500 GB
    8. WD Blue 1 TB
    9. Radiator, welcher, EK Coolstream PE 360 schwarz sollte für CPU und Mainboard (Monoblock des Extreme) reichen?
    10. Lüfter leise , welche (darf auch RGB sein)
    11. Ausgleichbehälter, welcher? EK RES X3 250 ?
    12. Aqua Computer D5 mit USB und Aquabus Schnittstelle
    13. Borosilkatglas Tubes 16/11mm
    14. Fittings, welche?
    15. Flüssigkeit, klar damit verschiedene Farben wirken können?


    Ursprünglich wegen späterer VR Brille und der Optik sollte das Gehäuse ein NXZT S340 Elite in schwarz werden, das hätte mir sehr gefallen. Da es aber Platzprobleme mit den Radiatoren geben würde und das Board ein eATX Format hat bin ich ratlos.



    Was für ein Gehäuse bis max ca. 200 € würdet ihr nehmen? Eigentlich sollte es noch Midi sein aber inszwischen bin ich auch davon abgerückt, darf also auch ein Big sein.
    Was für Vorschläge habt ihr? Sollte ich noch etwas verändern?


    Gruß
    Bernd

    Hm,
    ja da fällt mir auch ein Beispiel ein. Warum wurde das passende Lehm in Ton umbenannt? Ton ist in der Regel eher für Töpferware ggf. noch Tonrohre und Tonpfannen passen aber nicht für die überwiegend meistverwendeten Lehmziegel, Lehmbauten, Lehmwände etc.


    Ansonsten, Hut ab, die Übersetzungen sind schon sehr sehr gut. Tollen Job haben die Übersetzer gemacht.

    Ich vermute Wildcard unterstützt Unicode bereits jetzt schon. Es hapert vermutlich an geeigneten Zeichensätzen, die alle relevanten Unicode Zeichen unterstützen. Vielleicht sollte je nach eingestellter Language alternativ ein anderer die entsprechenden Zeichen unterstützender Zeichensatz bereitstehen. So ist es leichter, passende für den Spieler geeignete Zeichensätze, zur Verfügung zu stellen. Die Sichtbarkeit der Zeichen sind für alle dann möglich, da die verschiedenen Zeichensätze grundsätzlich allen Spielern im Spiel zur Verfügung gestellt werden.
    Beispiel:


    Spieler A (deutsch): Zeichensatz "D125" wird zur Erstellung herangezogen -> Beispiel "Grüne Plantage"
    Spieler B (französich): Zeichensatz "F125" wird zur Erstellung herangezogen -> Besipiel "générateur électrique"


    Beiden Spielern steht im Spiel der Zeichensatz D125 und F125 zur Verfügung. Beide Spieler können somit den in der jeweils anderen Sprache verfassten Text korrekt geschrieben sehen.
    Jedoch ist es einfacher für Wildcard passende Zeichensätze zu finden, da nur jeweils der lokale Zeichensatz des erstellenden Spielers angewandt wird und somit nur wenige lokalisierte Zeichen im Zeichsatz zur Verfügung stehen müssen. Alternativ müsste Wildcard entsprechend umfangreiche Zeichensätze ggf. selbst kreieren oder teuer kaufen. Mit dem jeweiligen Text muss dann nur ein Attribut gespeichert werden, der den anzuzeigenden Zeichensatz (mit dem der Text ja auch erstellt wurde) bestimmt.
    Gruß
    Berko