ARK auf PC - Kann mich nicht mit offiziellen Servern verbinden

  • Hallo zusammen,


    nach langem Spielen von ARK auf der PS4, hat es mich jetzt auf den PC verschlagen. Leider stehe ich hier vor einem Problem:


    Habe ARK über Steam bezogen. Als ich spielen wollte, konnte ich keine Verbindung zum offiziellen Server herstellen (mit neuer Valguero Karte).

    Nach ein paar Versuchen hat es dann doch noch geklappt und ich konnte jetzt insgesamt 2 mal auf dem Server joinen.


    Aber die letzten Tage funktioniert das nicht mehr. In der Serverliste werden mir die Server angezeigt. Wenn ich joinen will kommt die Fehlermeldung: "Verbindung zum Server konnte nicht hergestellt werden". Wenn ich danach auf aktualisieren drücke, werden mir keine Server mehr angezeigt.

    Nach Neustart das selbe Problem. Habe auch schon ARK neu installiert, nichts.


    Während dem Verbindungsversuch, findet auch Discord keine Verbindung zum Srachchannel. Aber ich denke nicht, dass meine Internetleitung zu schwach ist. 25k Leitung ist vorhanden.


    Kennt jemand dieses Problem oder weiß was ich eventuell noch probieren könnte?


    Vielen Dank im Voraus.


    MfG Escaroth

  • Wenn du schreibst, dass selbst Discord Probleme macht und keine Verbindung mehr herstellen kann, scheint es tatsächlich ein Problem mit deiner Internetleitung zu geben. Es heißt ja nicht, nur weil du eine 25k Leitung hast, dass die Verbindung auch stabil ist.


    Hast du eventuell mal einen Speedtest über einen längeren Zeitraum durchgeführt? Hier wäre zum Beispiel der Ping ausschlaggebend für eine Konstante Verbindung.

  • Also bei anderen Spielen hatte und habe ich bis her keine Probleme. Auch die Downloads über Steam geben konstant die volle Geschwindigkeit an. Aber ich werde das heute Abend mal testen.


    Die Probleme mit Discord sind auch nur bei der Verbindungssuche bei ARK. Sonst keine Probleme und immer reibungslos.


    Update: So, ich habe gestern Abend mehrere Male Breitbandmessungen durchgeführt: Ping liegt immer bei 20 ms. Up- und Download sind immer voll da.


    Ich habe festgestellt, dass nach einem gescheiterten Verbindungsversuch mit ARK ohne Neustart auch keine Verbindung zu LOL hergestellt werden konnte, obwohl die Breitbandmessung ganz normale Messergebnisse angezeigt hat.


    Ich weiß einfach nicht was ARK mit meinem System anstellt:rolleyes:

  • Soo, habe das jetzt auch versucht und alle möglichen Einstellungen ausprobiert. Leider ohne Erfolg... ;(


    Ich werde diese Woche mal versuchen den PC bei einem Kumpel ans Netz zu hängen, um eingrenzen zu können, ob es am PC oder am Netzwerk liegt.


    *edit:


    Also, gestern Abend war ich bei einem Kumpel. PC ans LAN gesteckt, ARK gestartet, funktioniert.

    D.H. das Problem liegt irgendwo in meinem Netzwerk. Ich weiß nur nicht wo, kenne mich nicht so gut aus. Ich bin am überlegen ob ich den Router austauschen sollte?

    Einmal editiert, zuletzt von Escaroth () aus folgendem Grund: Neue Info

  • Dort haben ich es Freigegeben. Bei meinem Kumpel im Netzwerk lief das Spiel mit meinem PC.


    Ne Firewall oder so habe ich nicht in meinem Netzwerk. Haben eine Fritzbox, die ist noch in Grundeinstellung. Habe diese auch mal auf Werkseinstellung zurück gesetzt, hat auch nichts geholfen

  • Wie alt bist du?

    Langsam hab ich das Gefühl deine Eltern wollen dich nicht ARK spielen sehen und haben da was getrickst............

  • Wie alt bist du?

    Langsam hab ich das Gefühl deine Eltern wollen dich nicht ARK spielen sehen und haben da was getrickst............

    Viel zu alt eigentlich lol s. Vorstellung. Vll hat auch eine größere Macht ARK gesperrt, weil ich sonst wieder der Sucht verfalle <X



    Ich bin per LAN am Router verbunden. Dazwischen habe ich noch einen Switch hängen. Um diesen als Fehlerursache auszuschließen, habe ich den PC direkt angeschlossen. Kann es sein dass es vielleicht am Kabel hängt, dass quer durchs Haus verläuft?


    Heute müsste mein neuer Router ankommen, mal sehen ob das Abhilfe schafft.

  • Ich bin per LAN am Router verbunden. Dazwischen habe ich noch einen Switch hängen. Um diesen als Fehlerursache auszuschließen, habe ich den PC direkt angeschlossen. Kann es sein dass es vielleicht am Kabel hängt, dass quer durchs Haus verläuft?

    am switch liegt es auf keine Fall und das kabel durch haus geht auch nicht ausehr dein haus ist 5 km vom Router entfernt


    Heute müsste mein neuer Router ankommen, mal sehen ob das Abhilfe schafft.

    halt uns auf den laufenden

  • Hmmmmm,


    wenn magst, dann können wir ja gerne mal über Discord Texten, evtl. kann ich dir helfen.


    Schreib mit einfach deine Disord Nummer per PN, dann ruf ich dich an.



    Ach da fällt mir was ein.... Bist du evtl. für die OFFI-SERVER gesperrt worden?

  • Gesperrt kann ich mir eigentlich nicht vorstellen.. Habe vll 10 Spielstunden drauf auf dem PC und es ja erst gekauft. Außerdem bin ich ja einmal drauf gekommen gestern.


    Ich schreib dir heute Abend, wenn ich daheim bin. Vielen Dank schon mal :)

  • Es hat nichts mit den Spielstunden in ARK zu tun. Wenn dein Steam-Account irgendwann mal durch Cheating in's VAC (Valve Anti Cheat) getappst ist, dann bist du für alle Steam-Spiele, die VAC nutzen, auf ewig gesperrt.


    Ich wäre auch vorsichtig, einen Router oder Kabel als Fehlerquelle auszuschließen. In ordentlichen Betrieben werden Netzwerkkabel und auch Hardware selbst regelmäßig ausgetauscht, wenn's um kritische Netzwerkanwendungen geht.


    Wie ist es denn, wenn du den PC einfach mal nen Tag lang zum Testen direkt neben dem Router stehen lässt und dort testest? Mit nem möglichst kurzen Netzwerkkabel?


    Bei solchen Problemen muss man immer die Null-Methode anwenden, das hast du schon ganz gut begonnen, als du deinen PC zum Freund geschafft hast, wo es scheinbar problemlos lief. Jetzt weißt du ja, dass dein PC und dessen Einstellungen alle in Ordnung sind (du scheinbar auch nicht VAC-banned bist) und dass das Problem irgendwo daheim an deiner Vernetzung liegen muss. Die nächste Möglichkeit ist also: PC direkt und so kurz wie möglich an den Router. Danach: mal mit nem möglichst langen Kabel testen, falls du gar 30 Meter benötigen würdest, als
    Cat6e kostet das auf Amazon 15 Euro (Affiliate-Link)

    exkl. Versand/Prime.


    Welchen Switch hast du denn im Einsatz? Ist er managed oder unmanaged? Vielleicht mal die Ports tauschen bzw. alle anderen Geräte temporär mal vom Switch nehmen. So könnte man auch herausfinden, ob da irgendwelche Geräte Probleme machen, die evtl. ungültigen Datenmist durch's Netz schieben, der dafür sorgt, dass andere Dienste oder Protokolle blockiert werden.


    Hast du denn sonst mal Internet/Netzwerk-Probleme in irgend einer Form, ausserhalb von ARK? Andere Spiele? Surfen? Videos? Kopieren von Daten etc.?

  • Also ich hatte ja alles vom Switch abgezogen und den dann auch nicht mehr dran gehabt.

    Ist ein Netgear Fast Ethernet Switch FS108.

    Sonst hatte ich noch einen Wlan Repeater, der jetzt aber durch meine alte Fritzbox ersetzt wird (Bis jetzt noch nicht angeschlossen).

    Geräte sind sonst nur die PS4 angeschlossen, aber aus. Und im Wlan sind noch ein Amazon Fire TV Stick, ein Laptop und 3 Handys.


    AAAber jetzt kommt das Beste:


    Seit 3 Tagen läuft das Spiel tadelos8)


    Ich weiß nicht was passiert ist. Habe nichts verändert, nur als abends mal probiert. Es waren keine Verbindungsfehler mehr aufgetreten.


    Habt ihr vll alle für mich gebetet?? :D



    Ich werde das jetzt mal die nächsten Tage beobachten, ob sich wieder ein Fehler einschleicht. Wenn nicht gebe ich Meldung, dann kann das hier geschlossen werden. Falls doch, werde ich dann den PC an den Router schleppen und dort direkt anschließen.


    Nochmal Vielen Dank für eure tatkräftige Hilfe und guten Ratschläge :)


    *edit: Wohl zu früh gefreut. Am Wochenende war ich nicht zu Hause. Heute versucht ARK zu starten. Geht wieder nicht. Habe nichts am Netzwerk oder sonstigen Einstellungen geändert. Versuche es dann jetzt mal damit, mich direkt mit kurzem Kabel mit dem Router zu verbinden.




    *edit die 2.:


    Also die Probleme habe ich nach wie vor. Manchmal kann ich mich einloggen, manchmal nicht. Dann schaffe ich es als mal nach dem 10. Neustart dann doch auf den Server zu kommen... alles sehr nervig.


    Habe jetzt noch folgende Dinge versucht:

    Direkt mit dem Router verbunden, alles andere abgezogen -> Keine Änderung

    Mich über eine WLAN Karte über WLAN verbunden -> keine Änderung


    Zitat

    Welchen Switch hast du denn im Einsatz? Ist er managed oder unmanaged? Vielleicht mal die Ports tauschen bzw. alle anderen Geräte temporär mal vom Switch nehmen. So könnte man auch herausfinden, ob da irgendwelche Geräte Probleme machen, die evtl. ungültigen Datenmist durch's Netz schieben, der dafür sorgt, dass andere Dienste oder Protokolle blockiert werden.


    Hast du denn sonst mal Internet/Netzwerk-Probleme in irgend einer Form, ausserhalb von ARK? Andere Spiele? Surfen? Videos? Kopieren von Daten etc.?

    Als Router habe ich eine Fritzbox 7590 (vorher Fritzbox 7390). Switch ist von Netgear, aber den hatte ich ja zwischendurch ausgebaut.

    Sonst habe ich im Normalfall keine Probleme im Netzwerk oder Internet, sei es beim Spielen, Surfen oder auf Filme gucken funktioniert alles.

    Was mir aufgefallen ist: Nachdem ARK keine Serververbindung herstellen konnte, dann haben auch andere Spiele und Programme Probleme. Auch Ark selbst, hier werden direkt danach keine Server mehr gefunden (oder nur wenige). Discord z.B. braucht danach eine Ewigkeit, sich mit einem Sprachchannel zu verbinden (Steht dann da: RTC verbindet).


    Kann es sein, dass vielleicht etwas im WLAN ist, dass Probleme macht. Das sind aber eigentlich nur 2 Handys verbunden, die ich zu Testzwecken dann auch als aus dem Netz genommen habe.


    Was meinst du mit Ports tauschen?

    2 Mal editiert, zuletzt von Escaroth ()

  • Hi Escaroth,


    was für einen Internetanbieter nutzt denn dein Freund und was für ne Technologie (Kabel, Glasfaser oder was anderes?)?


    Auch wäre gut, wenn dein Freund mit seinem PC zu dir kommt und versucht, sich mit nem Server zu verbinden. Ob er dann die selben Probleme hat wie du und wenn nicht, ob du mit ner gescheiterten Serververbindung bei dir ebenfalls auf seinem PC Probleme bekommt? So könnte man dann auch eingrenzen, ob das Problem mit deinem Internetanbieter zusammen hängt.

  • Die Frage nach dem ISP wäre nun auch von mir gekommen. Da du nun schreibst, dass die Probleme sich scheinbar a) temporär zeigen und b) dann auch auf andere Dienste ausweiten, deutet tatsächlich darauf hin, dass Backbone- bzw. Routing-Probleme im Netz deines Internetanbieters bestehen könnten.


    Als ganz ganz ganz blöden Test könntest du, wenn diese Probleme wieder bestehen, mal einen WLAN-Hotspot mit deinem Handy aufmachen, nur um mal testweise zu schauen, ob dein PC dann via WLAN über dein Handy wieder Verbindungen zu den ARK-Servern bekommt.


    So zu spielen empfehle ich aber nicht, das ist ping-technisch echt mies ^^


    Dennoch, zum Testen der Internetverbindung zu den genannten Diensten reicht das dicke! Du verstehst, oder? Nicht mit dem Handy per WLAN in den Router, sondern das WLAN an deinem Handy ausschalten, sodass du also im mobilen Netz bist (idealerweise LTE, minimum HSDPA), dann dein Handy zum aktiven WLAN Hotspot umwandeln und dann mit dem PC über dein Handy per WLAN online gehen.


    Wie gesagt, nur zum Testen.


    Das wäre ein sehr deutliches Zeichen, dass dein ISP Probleme hat.