Schwierigkeit einstellen

  • Wenn man im Singleplayer den Schwierigkeitsgrad auf "Maximale Schwierigkeit" stellt, sind dann alle Dinos auf jeder Map maximal auf Level 150? Auch auf Island? Oder muss man dafür noch etwas umstellen?

  • Wenn man im Singleplayer den Schwierigkeitsgrad auf "Maximale Schwierigkeit" stellt, sind dann alle Dinos auf jeder Map maximal auf Level 150? Auch auf Island? Oder muss man dafür noch etwas umstellen?

    Map umstellen, sonst eigentlich nichts.


    Schwierigkeits-Offset auf 1


    Schwierigkeitsgrad überschreiben auf 5

    hi Xbox One Überlebende


    Ihr suchst einen sauberen Xbox Pvp-PvE Nitrado Server, wo Admins nicht spielen?


    Dann klick auf den Spoiler!!

  • Und was heißt Maximale Schwierigkeit?

    maximal also 150 sowit ich weiß. mach es aber so nie sondern über das was oben steht.

    hi Xbox One Überlebende


    Ihr suchst einen sauberen Xbox Pvp-PvE Nitrado Server, wo Admins nicht spielen?


    Dann klick auf den Spoiler!!

  • Auf The Island ist das Level der Wild Creatures auf 120 gecapped, soweit ich das beurteilen kann.

    Nicht direkt.

    Ja, wenn man auf Schwierigkeit 1 spielt erlangt man auf TI nur max-Lvl 120, trägt man aber zusätzlich in die gameusersetting noch den Befehl


    OverrideOfficialDifficulty=5.0


    ein, so ist auch dort das Max-Lvl 150

    Über den Befehl kann man sein Max-Lvl dann auch beliebig erweitern (6 =180, 7 = 210, 8 = 240 etc.)

  • Oh, nett! Danke für die Info :) Kann man denn das Spielerlevel auch nach oben hin anpassen? Da ich alleine spiele, habe ich sonst keine Chance "alles" zu lernen, bzw. muss ich dann bewusst einige Engramme ignorieren.

    Spieler-Engramme unter Engine bei Nitrado


    Definiert, wie viele Erfahrungspunkte für den Level-Aufstieg vergeben werden.

    (Schreibfehler das heißt eigentlich Engrammpunkte)


    Level 1 1000

    auf level 1 bekommst du so 1000 Engrammpunkte zu erlernen.

    hi Xbox One Überlebende


    Ihr suchst einen sauberen Xbox Pvp-PvE Nitrado Server, wo Admins nicht spielen?


    Dann klick auf den Spoiler!!

  • Ja aber mann kann die anderen Settings weglassen und dann noch Maximale Schwwierigkeit machen das heißt dachte ich 150 dann?

  • Ja aber mann kann die anderen Settings weglassen und dann noch Maximale Schwwierigkeit machen das heißt dachte ich 150 dann?

    Das max level zu benutzen ist auch ncht so klug XD macht es lieber mit:

    Code
    1. Schwierigkeits-Offset auf 1
    2. Schwierigkeitsgrad überschreiben auf 5

    So geht es auch auf Island mit Lv 150 Dinos dort mit maxblablabla nur 120

    hi Xbox One Überlebende


    Ihr suchst einen sauberen Xbox Pvp-PvE Nitrado Server, wo Admins nicht spielen?


    Dann klick auf den Spoiler!!

  • Ja aber mann kann die anderen Settings weglassen und dann noch Maximale Schwwierigkeit machen das heißt dachte ich 150 dann?

    Nein, bei TI heisst es das nicht, da dort hinter maximale Schwierigikeit der Wert 4 steckt. Das heisst, 4 x 30 Levelstufen = 120 maximal.

    Daher ist es nötig, die maximale Schwierigkeit bei TI auf 5 zu überschreiben und das geht nur mit dem Ini-Eintrag.

  • Nein, bei TI heisst es das nicht, da dort hinter maximale Schwierigikeit der Wert 4 steckt. Das heisst, 4 x 30 Levelstufen = 120 maximal.

    Daher ist es nötig, die maximale Schwierigkeit bei TI auf 5 zu überschreiben und das geht nur mit dem Ini-Eintrag.

    Habe ich gemacht. Wenn ich jetzt aber die Map starte, dann wieder das Spiel neustarte ist die 5.0 nicht mehr eingestellt. Da steht dann einfach wieder 1.0 übernimmt das trotzdem?

  • Ich meine mich aber auch zu erinnern das im Spielmenü bzw in den Optionen die Option "Maximale Schwierigkeit" bewirkt das auf allen Karten die Dino Level bis 150 geht. Habe ich nämlich ebenfalls so eingestellt und ich habe überall bis Level 150iger Dinos.


    Wenn man mit der Maus über der Option steht, kommt auch eine kleine Erklärung dazu ;-)

  • Ich meine mich aber auch zu erinnern das im Spielmenü bzw in den Optionen die Option "Maximale Schwierigkeit" bewirkt das auf allen Karten die Dino Level bis 150 geht. Habe ich nämlich ebenfalls so eingestellt und ich habe überall bis Level 150iger Dinos.


    Wenn man mit der Maus über der Option steht, kommt auch eine kleine Erklärung dazu ;-)

    Nur nicht auf Island ?

    hi Xbox One Überlebende


    Ihr suchst einen sauberen Xbox Pvp-PvE Nitrado Server, wo Admins nicht spielen?


    Dann klick auf den Spoiler!!

  • Was hast du denn in welche Ini geschrieben?


    Folgendes muss in die gameusersettings.ini:


    OverrideOfficialDifficulty=5.0

    In die Ini habe ich nichts geschrieben. Ich habe das ingame eingestellt bei den Singleplayer Einstellungen.

  • In die Ini habe ich nichts geschrieben. Ich habe das ingame eingestellt bei den Singleplayer Einstellungen.

    Singleplayer Einstellung rausnehmen deshalb hast du das Problem

    hi Xbox One Überlebende


    Ihr suchst einen sauberen Xbox Pvp-PvE Nitrado Server, wo Admins nicht spielen?


    Dann klick auf den Spoiler!!

  • Singleplayer Einstellung rausnehmen deshalb hast du das Problem

    Ich habe die Einzelspielereinstellung nicht an. Ich habe damit gemeint das ich Ark geöffnet habe und dann auf Einzelspieler wo man seine XP Harvest usw. umstellen kann. Dort stell ich meine Settings um das habe ich auch mit dem Dinolevel gemacht. Nur wenn ich 5.0 einstelle setzt sich das ganze wieder auf 1.0 zurück auch wenn es gespeichert wurde.

  • Dort stell ich meine Settings um das habe ich auch mit dem Dinolevel gemacht. Nur wenn ich 5.0 einstelle setzt sich das ganze wieder auf 1.0 zurück auch wenn es gespeichert wurde.

    Ich weiß nicht, ob es am PC anders ist, aber auf der Konsole haben wir nur die "normale" Schwierigkeit in den vorgegebenen Einstellungen. Die kann man nur von 0.01 bis max. 1.0 einstellen. "Schwierigkeit überschreiben" gibt es (bei uns zumindest) garnicht als zusätzliche Einstellung. Darum kann man bei uns im Singleplayer auch nur Tiere bis Level 150 haben, weil wir nicht in die Game.ini rein können.


    Wenn die Einstellungen am PC identisch sind, dann geht es bei euch nur über die Game.ini

  • Hi,


    in den Einstellungen gibt doch den Punkt "maximale Schwierigkeit". Wenn die Option gesetzt wird, sollte das max. Dinolevel 150 sein, unabhängig von der Karte (sagt zumindest die beschreibung der Option).

    Meiner Meinung nach entspricht dies dem Eintrag "OverrideOfficialDifficulty=5.0" in der gus.ini.

    Das heisst: Schieberegler bei Schwieigkeitsgrad ganz nach rechts auf "1" und zusätzlich den Haken bei maximale Schwierigkeit setzen (siehe Bild).



    Abschließend nach Neustart noch ein destroywilddinos machen.

    Ich habe zwar keine Lösung, aber bewundere das Problem!


    Wenn DAS ihre Lösung ist, hätte ich gerne mein Problem zurück!

  • Habe ich aber auf Island ist nichts von einem 150er zu sehen. Und ich spiele ja solo daher will ich das in jeder Map 150er sind.

  • Habe ich aber auf Island ist nichts von einem 150er zu sehen

    High-Level Tiere sind auf The Island eher selten. Es kann schon mal etwas dauern bis man ein Tier Level 100 oder höher findet.

    Hast du nach Einloggen ein "destroywilddinos" durchgeführt?

    Wie sind denn die Level der Tiere?

    Wenn die Level im 4er (4, 8, 12, etc.) Abstand sind, dann hast du max. Level von 120; sind die Level im 5er Abstand (5, 10, 15, etc.), dann ist das max. Level 150.

    Ich habe zwar keine Lösung, aber bewundere das Problem!


    Wenn DAS ihre Lösung ist, hätte ich gerne mein Problem zurück!

  • High-Level Tiere sind auf The Island eher selten. Es kann schon mal etwas dauern bis man ein Tier Level 100 oder höher findet.

    Hast du nach Einloggen ein "destroywilddinos" durchgeführt?

    Wie sind denn die Level der Tiere?

    Wenn die Level im 4er (4, 8, 12, etc.) Abstand sind, dann hast du max. Level von 120; sind die Level im 5er Abstand (5, 10, 15, etc.), dann ist das max. Level 150.

    Auf die vereinzelten Level habe ich nicht geschaut. Ich habe nur immer gesehen das sie sehr niedrig sind. Ja island kommen die ja seltener. Aber auch mit destroywilddinos und langer Wartezeit kam nichts.