Map Probleme mit Linux

  • Moin,


    nach einer längeren Pause wollte ich mal wieder ARK zocken. Also meinen heimischen Server hochgefahren und aktualisiert und auf die Island Map gejoined. Alles gut. Dann wollte ich nach Valguero wechseln, lässt mich aber nicht, weil Valguero angeblich nicht installiert ist. Ist es aber. OK deinstalliert und neu installiert. Gleiches Problem.


    Wenn ich die Map auswähle und beitreten will, öffnet sich der Steam Shop mit der Valguero Map zum runterladen. In dem Dialog fragt er ob ich Steam schon installiert habe lol. Laut Internet ist dieses verhalten normal und die Map sollte im Hintergrund herunterladen. Tut sie aber nicht weil sie ja schon installiert ist. Vor ein paar Monaten hat es noch problemlos funktioniert. Also die kostenpflichtigen DLC Maps funktionieren alle. Alle kostenfreien DLC Maps funktionieren nicht und das Verhalten ist bei allen gleich.



    Ich benutzte Linux Manjaro zum zocken, (hat vor paar Monaten wunderbar geklappt). Hat jemand ähnliche Erfahrungen gemacht und kann evtl. helfen?

  • Hallo chronic,


    Das gleiche Problem habe ich auch mit Ubuntu 20.04, das Problem besteht seit mindestens 6 Wochen. Es funktioniert kein einziges DLC weder Server noch Local.


    Der Steam Support kann auch nicht helfen die verweisen einen an Wildcard was ich persönlich für Aussichtslos halte. Alle Tipps die man so im Netz findet helfen alle nicht. Es schein auch kein Problem zu sein da häufig auf tritt sonst würde man im Netz mehr finden.


    Deswegen habe ich mich damit abgefunden auf Island zu spielen.

    Und The Island geht bei mir auch nicht sauber es gibt einen bereich bei 65 / 15 wenn ich da hin komme fliege ich vom Server, ( Connect Timeout ) danach komme ich nur wieder auf den Server wenn ich meinen Charakter lösche und neu anfange G-Portal versucht den Fehler zu beheben bis jetzt aber ohne erfolg.


    Das Problem lässt sich wohl nur über Wildcard lösen aber ob die willens sind ????

  • Ich sehe das nicht so eng. Ich benutze Linux weil mir Windows aufn Sack geht. Aber ob dann ein Windows Spiel in nem "Emulator" läuft ist mir egal. Nativ wäre natürlich besser wegen der Performance aber die reicht auch so noch satt aus. Und mit Proton laufen fast alle Windows Spiele unter Linux was mir den Umstieg sehr erleichtert hat. Das lustige ist das ein paar Spiele sogar besser laufen als unter Windows. :rofl:

  • Habe auf die Windows Version umgestellt mit Proton 5. Jetzt kann ich alle Maps zocken.

    Hey, bin recht neu in der Manjaro- Welt. Ich habe aktuell das gleiche Problem wie oben beschrieben. Wie genau hast du auf die Windows Version umgestellt? Bei Steam unter Steam Play ist bereits Proton aktiviert.

  • Hey,


    Auch wenn es schon eine Weile her ist möchte ich ein kleines Update geben. Wie erwartet kam von Wildcard keine große Hilfe, das was von Wildcard an Hilfe kam ,war nur Standard blabla also nichts was mich weiter gebracht hat.


    Ich habe dann einen Beitrag im Netz gefunden in dem wurde gesagt das beim Linux Client die Ordner für die Maps die man nicht mehr laden kann einfach nur im falschen Ordner befinden.


    Lösung des Problems:

    Verschieben der Map/Ordner von: /.steam/steam/steamapps/common/ARK/ShooterGame.app/Contents/UE4/ShooterGame/Content/Mods/

    nach: /.steam/steam/steamapps/common/ARK/ShooterGame/Content/Mods/


    Also eine sehr einfache Lösung


    Es ist arm sehr arm das Wildcard nicht in der Lage ist einem diese einfache Lösung zu geben.


    Versager auf ganzer Linie was für Pfeifen arbeiten da :thumbdown:

  • Bei mir lief es nach einer Zeit von alleine wieder, ohne dass ich was gemacht hab. Nun hat es mir, nach dem letzten update von Manjaro etwas zerhauen und wir mussten die Kernel neu installieren. Unter Steam ist Proton eingestellt, die Maps etc. sind im richtigen Ordner (davon abgesehen dass ich den UE4 Ordner nicht besitze) und nun schmeißt er mich auch mit der Aussage "verbindung zum Server verloren/abgelaufen" raus. Bei jeden Server den ich versuche. Lokal komm ich zwar auf die Maps nur sind hier diese dann nicht vollständig (grau-weißes Raster statt Bodentexturen).

    Grafiktreiber sind vollständig und aktuell.


    hat dazu jemand ne Idee?