Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

Zucht Einstellung

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Hallo liebe Leute & zwar meine Frage ist wie stelle ich das genau mit der Zucht ein das ungefähr T-Rexe 15min zum Ausbrüten brauchen 3-4Stunden bis sie fertig ausgewachsen sind mit 100% Imprint Bonus?

    Freue mich über jede Antwort :)

    & das sie ca 1 Tag brauchen um neu gebreedet zu werden :)?

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    z.B. so:


    EggHatchSpeedMultiplier=20 (Brutzeit Rex 14m59s)

    BabyMatureSpeedMultiplier=25 (Wachstum Rex 3h 42m)

    BabyCuddleIntervalMultiplier=0.44 (Prägen nach 3h 31m)


    Und ich habe deine beiden Beiträge zusammengefügt, da Doppelpostings gegen die Forenregeln sind. Bitte nutze in Zukunft die Bearbeiten-Funktion, wenn du eine Frage oder Anmerkung ergänzen möchtest.


    MatingIntervalMultiplier=1 regelt die Abstände zwischen den Paarungen. Das ist aber ein relativer Zeitrahmen. Je kleiner der Wert desto schneller kannwieder gepaart werden.

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    & wie würde ich es einstellen wenn ich 1 Tier oder Rex 3 mal Prägen will? Also ca 33% pro Prägung immer ?


    Ehm und wie stelle ich es ein das es 1 reallife Tag dauert bis wieder neu gezüchtet werden kann?:)

    Oh ok hätte ich versucht ging aber irgendwie nicht :)?


    Also muss ich es auf 1 stellen damit es 1 Tag dauert ?

    & wie das ich 3x mal 33% Prägen möchte :)?

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Das wäre dann BabyCuddleIntervalMultiplier=0.14 das wäre dann alle 67 Minuten prägen.


    Wie viel Prozent es aber dann gibt, skaliert sich selbst. Das könnten 33% jeweils sein, kann aber auch z.B. 40% sein. Das muss man dann sehen. Auf jeden Fall schafft man so 3 Prägungen.


    P.S. Und jetzt habe ich schon wieder 2 Beiträge zusaammenfügen müssen. Halte dich bitte an die Forenregeln und vermeide Doppelpostings.

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Mit meinen Einstellungen kam ich bisher bei allen Tieren/Dinos auf 100 %. Bei einem Argentavis muss ich z. B. alle 40-50 Minuten prägen und bin nach 3 mal 33 % fertig. Die Zucht dauert insgesamt 2 Stunden 54 Minuten. Ein Rex wäre nach 4 Stunden 52 Minuten ausgewachsen.


    Hier meine Settings:

    *BabyFoodConsumptionSpeedMultiplier muss manuell in die Game.ini eingetragen werden, falls du einen G-Portal Server hast.

    v1.png

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Ich hab auch grad Probleme mit den Einstellungen. Meine settings sind:


    MatingIntervalMultiplier=0.6

    EggHatchSpeedMultiplier=5

    BabyMatureSpeedMultiplier=5

    BabyFoodConsumptionSpeedMultiplier=0.1

    BabyImprintingStatScaleMultiplier=1

    BabyCuddleIntervalMultiplier=0.125

    BabyCuddleGracePeriodMultiplier=1

    BabyCuddleLoseImprintQualitySpeedMultiplier=1


    Sollte laut dododex dann ein Tapejara 13 Stunden dauern. Er dauert aber nur knapp 20 min und alle 10 min ist prägung. Was genau hab ich den falsch eingestellt?

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Sollte laut dododex dann ein Tapejara 13 Stunden dauern. Er dauert aber nur knapp 20 min und alle 10 min ist prägung.

    Hört sich an, als wären das Häkchen drin bei "Singleplayer-Einstellungen verwenden".


    Damit gibts nochmal voreingestellte Extra-Multiplikatoren drauf ohne alle Einstellungen selbst bearbeiten zu müssen.

    Sobald man aber die Einstellungen selbst seinen Bedürfnissen anpasst, sollte man das Häkchen raus nehmen.

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Hört sich an, als wären das Häkchen drin bei "Singleplayer-Einstellungen verwenden".


    Damit gibts nochmal voreingestellte Extra-Multiplikatoren drauf ohne alle Einstellungen selbst bearbeiten zu müssen.

    Sobald man aber die Einstellungen selbst seinen Bedürfnissen anpasst, sollte man das Häkchen raus nehmen.

    Nein ist eben nicht drin. Geht auch weniger um die app sondern mehr um das Problem das wenn jemand mit x20 Einstellung nen rex in 5 Stunden braucht und ich mit x5 knapp 40 min das an den Einstellungen irgendwas nicht passen kann. Daher meine Frage was ich falsch eingestellt haben könnte

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Geht auch weniger um die app sondern...

    Ich hab auch jetzt nicht in der App nachgeschaut.

    Aber wenn du die Singleplayersettings nutzt bekommst du nochmal einen Wachstumsbonus von x36.799 oben drauf. Damit hast du dann "in echt" Breeding x184. Und dann kann das mit den 40 Minuten schon hinkommen.


    Schau mal in deinem Einstellungen (notfalls auch mal in der Game.ini). Ich würde drauf wetten, dass die Singkeplayer-Settings aktiv sind.


    Falls du das wirklich zu 100% ausschließen kannst, dann bin ich überfragt und hoffe jemand anderes hat noch eine Lösung für dich.

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Schau mal in deinem Einstellungen (notfalls auch mal in der Game.ini). Ich würde drauf wetten, dass die Singkeplayer-Settings aktiv sind.

    Wie genau sollte die Einstellung den heißen? Hab grad eben bei den Einstellungen alles durchgescrollt und nirgends was von singleplayer gelesen.


    Edit: hab den Fehler gefunden. Lag vermutlich wirklich am singleplayer allerdings stand davon gar nichts in der game ini. Also weder true noch false. Laut Support sollte es damit zusammen hängen. Ich hoffe das war es jetzt wirklich. Danke dir für die hilfe :)

  • Registrierte Mitglieder sehen weniger Werbung. Du kannst dich hier registrieren

    Wie genau sollte die Einstellung den heißen?

    In den normaler Einstellungen gibts ein Kästchen zum Anklicken. "Use Singeplayer-Settings", bzw. auf deutsch "Singleplayer-Einstellungen verwenden".


    Oder schau mal, ob du irgendwo einen Eintrag bUseSingleplayerSettings=true drin hast.