Ark abstürze am laufband

  • hallo ark freunde

    Ich habe ein problem vileicht könnt ihr mir helfen.


    Ich spiele auf einem ark server der von meinem freund auf seinem pc gehostet wird. Anfangs mit standart einstellungen und ohne mods. Und dauern bekam ich eine fehlermeldung nach der anderen. Am rechner kann es nicht liegen da es die gleichen telie sind wie mein freund hattte und er konnte auf max einstelungen.


    Ich spiele auf mitlere grafix und starte es mit dx 10. Hab es auch schon mit dem low ram versucht. Ein deinstalieren und ordner löschen und neu instaliren hilft auch nicht.


    Ich hoffe es kan mir jemand helfen


    Mfg saphira

  • hi Saphira!


    Standardschmäh Nummer 1: Mal bei Steam auf Fehler überprüfen...


    Dann - sofern das nicht geholfen hat:

    Mach bitte nen Screen, oder kopiere den Fehlertext und stell ihn mal hier rein (am besten hinter nen Spoiler, da wohl sehr viel Text)


    LG und vorab schon mal viel Glück

    Wenn heute gestern morgen war, wird morgen heute gestern sein

  • das mit der fehler überprüfung hab ich schon er findet dann 2 dadaien die ersetzt werden


    Ps. Heute mittag habe ich das spiel deinstaliert und sämtliche ordner gelöscht. Danch eine neu instalation. Jetzt um 20.03 habe ich erneut einen kik. Anbei die fehler meldung.

    Vileicht weis einer von euch was das soll. Den so macht es keinen spass

    Einmal editiert, zuletzt von Saphira ()

  • So wie ich das sehe willst du nicht geholfen bekommen.


    Hier wird von dir ein Bild " hingeschissen" und deine Helfer sollen sehen wie sie zurecht kommen oder was?


    Von mir bekommst bei solcher Einstellung bestimmt keine Hilfe! Ich hoffe alle anderen sparen sich auch die Zeit!

  • also ich spar mir jetzt den komentar auf gewise antwortn hier. ist mir die zeit zu schade.


    nach 200 stunden auf dem aktuellen server und täglichen kiks ist klar das ich nicht mehr so mag und das bild kam direckt nach dem kik. also an einem punkt wo die nerfen blank liegen.


    anbei nochmal ein bild. das hofentlich den ansprüchen gewisser komiker reicht.


    Versuche bis anhin dies zu vermeiden:

    1 Fehlerüberprüfung ( immer 2 Dadaien gefunden)

    2 Launch ark (Direct X 10 Low end Graphics)

    3 Reset Game Resolution

    4 Deinstalieren, ordner Löschen - Neu Runter laden

    5 Treiber sind alle aktuel

    6 Grafik einstelungen verändert


    zum server

    Erst war auf standart also so wie es ark vor gibt keine mods und nix. ergebnis kik

    vor kurzen wurden die einstelungen des sever leicht verändert was die zucht prägung zähnmen und den farm drop angeht. deseiteren haben wir Spay Glas als mod drauf.


    so ich hoffe das euch das hilft


    Liebe grüsse Saphira

  • Einfach nur zum testen, ob du das Spiel dort starten kannst. Das muss ja keine stundenlange Session werden, einfach einmal lokal starten. Wenn das nämlich geht, kann man die Ursache besser eingrenzen, auch dann, wenn es nicht gehen sollte.

  • Schreibe dann auch noch einmal dazu, welche Komponenten genau in deinem Rechner verbaut sind (Grafikkarte, was für eine Festplatte (HDD;SSD), wieviel Ram, Prozessor) und schau nochmal genau, ob dein Freund wirklich genau die gleichen Komponenten hat (vor allem Grafiktreiberversion wäre hier interessant).

  • So wie gewünscht melde ich aus den singel spiel. Ca 30 minuten dann chrash mit der gleichen fehlermeldung.

    Hier noch die pc daten


    Graka : R9 270 treiber vor erstem crash wie beim freund gleiche version. (Alte grafikkarte von ihm). 3 verschiedene treiber und dabei die gleichen crash.

    Win 7

    Mainb. : Maximus V GENE

    Cpu : intel i7 3770k @ 3,5ghz

    Ram : 16gb kingston ddr3 1600

    HDD


    So ich hoffe das hilft dir


    Liebe grüsse saphira

  • Ich spiele zwar auf der Konsole, aber trotzdem ein Hinweis.
    Die Fehlermeldung zeigt dass bei dir Direct3D abstürzt. Das ist ein Bestandteil von DirectX.
    Solche Fehler werden zumeist von den Grafikkarten-Treibern produziert.
    Also am Besten mal aktuelle Grafikkarten-Treiber installieren (Von der Herstellerseite runterladen, Vorher am besten einen vom Hersteller angebotenen Deinstaller verwenden).
    Wenn das nichts hilft, DirectX mal neu deinstallieren.

    ois easy!

  • Graka : R9 270 treiber vor erstem crash wie beim freund gleiche version. (Alte grafikkarte von ihm). 3 verschiedene treiber und dabei die gleichen crash.

    Heisst das, dass du den Treiber auf dem Stand hast, wie er war, als die Karte noch bei deinem Freund im Rechner war? Denn oben hattest du geschrieben, die Treiber seien alle aktuell.


    In der Zwischenzeit kamen ja einiges Patches für Ark raus und ein ehemals funktionierender Treiber kann dann durchaus mal nicht mehr funktionieren, daher gibt es auch bei Grafikkarten immer wieder Treiberupdates.


    Mache es einmal wie metalsepp sagt und lade dir von der Seite des Grafikkartenherstellers den aktuellsten Treiber für deine Karte runter. Das könnte das Problem schon lösen.

  • Ich spiele zwar auf der Konsole, aber trotzdem ein Hinweis.
    Die Fehlermeldung zeigt dass bei dir Direct3D abstürzt. Das ist ein Bestandteil von DirectX.
    Solche Fehler werden zumeist von den Grafikkarten-Treibern produziert.
    Also am Besten mal aktuelle Grafikkarten-Treiber installieren (Von der Herstellerseite runterladen, Vorher am besten einen vom Hersteller angebotenen Deinstaller verwenden).
    Wenn das nichts hilft, DirectX mal neu deinstallieren.

    der treiber kann ich eigentlich ausschliesen da er schon auf der neusten ist. Denoch lad ich jetzt den aktuellen neu runter. Wen das nicht hilft kommt der directX drann.ich danke dir für den hinweis. Ich hoffe es hilft mir

  • also stand der dinge ist


    Weder die grafik kate auf dem neusten stand noch der dx 10 zu instalieren hat nix gebracht


    Liebe grüsse saphira


    So der letzte test mit dx 10 low end war bis jetzt ganz erfolgreich. Mal schuen wie es morgen auf dem server ist


    Und danke für die hilfe

    Einmal editiert, zuletzt von Saphira ()

  • Was hast du denn für ein Netzteil verbaut? Ich Härtefall können solche Abstürze auch vorkommen wenn die Grafikkarte "unterversorgt" ist.
    Dein Gk hat zur Versorgung ja einen 6-pin Anschluss. Falls bei deinem Netzteil noch ein weiteres 6-pin Kabel zur verfügung steht, wechsle mal auf dieses. Kommt vor dass nicht alle Versorgungskabel die selbe Leistung anbieten.
    Was du auch noch testen kannst: Die Energieeinstellungen von Windows. Erstell dir mal ein Energieprofil in dem sämtliche Energiesparmaßnahmen ausgeschaltet sind.

    ois easy!

    Einmal editiert, zuletzt von metalsepp ()

  • guten morgen. So wie befürchtet hatte ich heute früh auf dem server wieder ein kik.

    Was die frage vom netztteil angeht ey ist ein 750 wat netzteil drin.


    Intresannt ist das ich alle spiele wie dark and light divison fallaut 4 und co auf ultra spielen kann aber bei ark nicht. Da kan ich auf low graphik spielen und ich kasire kiks. Das mit dem energie eintellung verstehe ich grad nicht

  • Trotz allem (Anscheinend kommt ja der Fehler ursprünglich von DX) ... dennoch würde ich, wie JuEmLu schon geraten hat, mal den SP testen, ob es hier auch passiert.... Ausschlussverfahren ist einfach die beste Vorgehensweise ;)

    (Wsl ist das durch die Fehlermeldung schon "dementiert" aber prinzipiell kann es ja auch an den Ports liegen, dass du von Servern gekickt wirst...dann müsstest du hier vl. noch Einstellungen vornehmen...nur als Beispiel ;) )


    LG

    Wenn heute gestern morgen war, wird morgen heute gestern sein

  • 750W sollten auf alle Fälle mehr als ausreichend sein.
    Deine Grafikkarte braucht max. 150W.

    Energieeinstellungen: Systemsteuerung->Energieoptionen.
    Hier sollten bereits mindestens ein Energiesparplan angelegt sein. Entweder du änderst einen davon ab oder legst einen Neuen an. In den erweiterten Einstellungen sollte es auch einen Eintrag für PCI-Express geben. Hier auf alle Fälle Energiesparen ausschalten. Zur Sicherheit einfach mal bei allen Einträgen Energiesparen ausschalten.
    Bei Win7 hatte ich zwar noch keine Probleme damit aber bei Win10. Aber wer weiß, probieren geht über studieren.

    ois easy!

  • Also so wie ich es grad erfahren habe sind die portzt ok. Den mein freund und ich gehn über die gleiche leitung. Und der 3te im bu de kommt auch auf den server. Was nicht gehn würde wen was mit den ports wäre.

    Ich bin die einzigste von uns die das problem hat.


    Dx 10 und 11 habe ichauf den rechner.

    Hab auch grad nach den erfordelichen mindest anforderungen geschaut an dem kann es iwi auch nicht liegen.


    Also teste ich den sp mal so richtig aus. Mit so richtig übertiebenen einstellungen xD


    ps: ok deine anweisung wo ich das finde ist supper danke dafür.

    Habe jetzt auf höchstleistung gestellt. War vorher auf ausgeglichen(empfolen).

    Bei pci expres ist es auf aus.

    Einmal editiert, zuletzt von Saphira ()

  • Hallo Saphira,


    es gibt mehrere Leute mit unteschiedlichsten Fehlermeldungen bzgl. der Grafiktreiber. Ich gehöre auch dazu und helfen kann Dir niemand wirklich, weil es wohl ein sporadisch auftretendes Problem zu sein scheint, dass auch von verschiedenen Usern unterschiedlich gelöst wurde oder man hat das Game halt frustriert auf Eis gelegt.

    Die besten Lösungsansätze waren wohl die Verwendung eines NVIDIA-Treibers unterhalb der 400er Version oder aber die Manipulation der TDR-Eintrages per Registry.

    Die eigentlich Erscheinungsbild ist immer dasselbe, ein Absturz und Reload einer Treiberdatei im D3D Umfeld.

    Ein weiterer Ansatz (auszugsweise) wäre dieser hier:


    "If your Nvidia game play is being interrupted by a frozen screen, a black screen, or a blue screen of death with an Nvlddmkm.sys error message, try not to panic. This article will teach you how to fix this error message by creating a new file instance that can help your system get back on track.


    Fix Nvidia Nvlddmkm.sys Error Message
    Go to your NVIDIA folder (located in C:\NVIDIA), and look for the file named nvlddmkm.sy.
    Next, copy the file at the root of C:. In most cases, this file name is C:\nvlddmkm.sy_.
    Now, head to the system folder that houses your drivers (in many cases, this is C:\Windows\System32\drivers\).
    Locate the nvlddmkm.sys file, and rename it as nvlddmkm.sys.old.
    Now, open the command prompt by pressing the Windows key + R and typing cmd.
    Type cd, followed by the Enter key. Then, type expand.exe nvlddmkm.sy_ nvlddmkm.sys, and press Enter again.
    This command will allow you to unzip the nvlddmkm.sys file (which was previously saved at the root of C: and create a new file instance.
    Copy the new file to C:\WindowsSystem\32drivers, and then restart your PC to let the changes take effect. "

    In den Startoptionen:
    -novsync

    hatte wohl auch schon jemand mit Erfolg probiert...


    ABER: letztlich ist es egal wie Du mit dem Fehler umgehst, er ist da und wird m.E. nach hier im Forum bagatellisiert, weil es entweder niemand wahr haben will oder aber eine Lösung zu zeit- oder geldaufwendig ist.

  • ABER: letztlich ist es egal wie Du mit dem Fehler umgehst, er ist da und wird m.E. nach hier im Forum bagatellisiert, weil es entweder niemand wahr haben will oder aber eine Lösung zu zeit- oder geldaufwendig ist.

    Woran machst du das denn fest? Das hier ist kein Forum von Nvidia. Hier können sich nur andere Spieler von Ark äußern und es haben ja einige hier versucht, dem Ursprung des Problems auf den Grund zu kommen. Keiner hat irgendwas davon gesagt, dass es das Problem nicht gibt. Verstehe den Satz von Dir nicht.

  • JuEmLu,


    Es geht hier nicht um ein Nvidia-Problem, das wäre es, wenn mehrere Speile denselben Fehler aufwerfen würden. Genau das ist aber eben NICHT der Fall. Ich bin nach wie vor der Ansicht, der Fehler liegt im Coding von Ark.

    Und ja, einige Spieler hier haben versucht zu helfen. Das geschieht aber mit relativ geringem Erfolg, weil es ja eben nicht an der "Dummheit" der Spieler liegt.


    Ich kämpfe lediglich um die Anerkennung dieses Fehlers als offiziellen Bug des Spiels selbst, dem man nachgehen sollte.

    Vor dem Extinction-update waren diese BlueScreens seltsamerweise nicht vorhanden. Und Nvidia hat nicht zufällig zeitgleich einen korrupten Treiber geliefert und den Fehler dann in den nächsten Versionen auch beibehalten. Das klingt doch ziemlich abstrus, oder ? Und dass das Update partiell (also ausschließlich beim Spiel von Ark) die Grafikkarte selbst physisch zerstört hat, das wäre auch nur eine sehr wage Vermutung.


    Ich bin mitnichten jemand, der einfach nur gern Stimmung macht. Mir liegt sehr viel an dem Spiel, weil ich es sehr gern spiele und viel Zeit investiert habe. Aber momentan sehe ich leider auch nur die Möglichkeit, es solange auf Eis liegen zu lassen, bis eine Lösung gefunden wird.

  • Verstehe den Satz dann aber dennoch nicht, denn auch daran kann dieses Forum nichs ändern, da es auch nicht Studio Wildcard ist, sondern ein Forum von Fans für Fans. Wenn du also möchtest, dass WC den Fehler "anerkennt" und sich als Verursacher in die Pflicht nimmt, musst du es WC selber (am besten in Englisch) darlegen.

    Ob WC dann bagatellisiert, es nicht wahrhaben will, oder schlichtweg kein Geld/keine Zeit hat, wird man dann sehen.

  • Ich hab mir jetzt nicht alles durchgelesen, also verzeiht mir bitte, wenn ihr das schon hattet.

    Saphira ich sehe du hast eine AMD-Graka. Hast du es mal mit der Startoption -norhithread versucht? Hatte als Aberration rauskam auch dauernd Abstürze und Freezes mit meiner damaligen R9 280x und diese Startoption hat geholfen.

    In der Bibliothek Rechtsklick auf ARK - Eigenschaften - Startoptionen Festlegen - In das Feld -norhithread eintragen - OK - ARK normal starten (also oben der erste Punkt, wenn du ARK startest)

    Das Katzenviech lässt grüßen und hinterlässt einen Keks ;)
    Grammatik-, Tipp- und Rechtschreibfehler können eingesammelt werden und ergeben eine leckere Buchstabensuppe.


    The Blackriders on ARK suchen Verstärkung!
    Zur Steam-Gruppe


    "Die Zukunft wird vom Charakter derer bestimmt, die sie zu gestalten versuchen."

    3 Mal editiert, zuletzt von Jelnora ()