Probleme mit Servern

  • Hallo,


    ich hab mir das Spiel gestern gekauft, allerdings kann ich aktuell nur Lokal spielen. Wenn ich versuche auf einen Server mit oder ohne Mods zu kommen schmiert mir ARK ab.


    Mit folgender Fehlermeldung:


    Assertion failed: ARRAY_COUNT(CompareName) == ARRAY_COUNT(JumpURL) [File:H:\LiveGameHotfixes\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp] [Line: 9505]


    VERSION: 300.3

    KERNELBASE.dll!UnknownFunction (0x00007ffbe0bea839) + 0 bytes [UnknownFile:0]

    ShooterGame.exe!FOutputDevice::Logf__VA() (0x00007ff652a71558) + 159 bytes [h:\livegamehotfixes\engine\source\runtime\core\private\misc\outputdevice.cpp:145]

    ShooterGame.exe!FDebug::AssertFailed() (0x00007ff652a71af5) + 178 bytes [h:\livegamehotfixes\engine\source\runtime\core\private\misc\outputdevice.cpp:220]

    ShooterGame.exe!MissingMapReport() (0x00007ff653556915) + 0 bytes [h:\livegamehotfixes\engine\source\runtime\engine\private\unrealengine.cpp:9507]

    ShooterGame.exe!UEngine::LoadMap() (0x00007ff653558546) + 0 bytes [h:\livegamehotfixes\engine\source\runtime\engine\private\unrealengine.cpp:10028]

    ShooterGame.exe!UEngine::TickWorldTravel() (0x00007ff65355548a) + 0 bytes [h:\livegamehotfixes\engine\source\runtime\engine\private\unrealengine.cpp:9289]

    ShooterGame.exe!UGameEngine::Tick() (0x00007ff65329290c) + 0 bytes [h:\livegamehotfixes\engine\source\runtime\engine\private\gameengine.cpp:1143]

    ShooterGame.exe!FEngineLoop::Tick() (0x00007ff6519f9e75) + 0 bytes [h:\livegamehotfixes\engine\source\runtime\launch\private\launchengineloop.cpp:2421]

    ShooterGame.exe!GuardedMain() (0x00007ff6519f42ac) + 0 bytes [h:\livegamehotfixes\engine\source\runtime\launch\private\launch.cpp:140]

    ShooterGame.exe!GuardedMainWrapper() (0x00007ff6519fb3da) + 5 bytes [h:\livegamehotfixes\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]

    ShooterGame.exe!WinMain() (0x00007ff6519fb508) + 8 bytes [h:\livegamehotfixes\engine\source\runtime\launch\private\windows\launchwindows.cpp:209]

    ShooterGame.exe!__tmainCRTStartup() (0x00007ff6545a3b21) + 21 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

    KERNEL32.DLL!UnknownFunction (0x00007ffbe1cd7bd4) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffbe38cced1) + 0 bytes [UnknownFile:0]

    ntdll.dll!UnknownFunction (0x00007ffbe38cced1) + 0 bytes [UnknownFile:0]


    System:

    Windows 10 64Bit

    Geforce RTX2080 Aktueller Treiber

    16 GB Ram


    Hat vielleicht jemand eine Idee.


    Grüße