PreventHibernation PS4

  • Hallo zusammen,


    Ich wollte mich mal schlau machen wo ich den Befehl "-PreventHibernation" beim Nitrado Webinterface einpflegen muss, dass er funktioniert.

    Ich finde leider nur Anleitungen wie es über die Steam-Startoptionen geht. Leider finde ich nichts dazu, wie man das auf der PS4 auf einem Nitrado Server machen kann.

    Es müsste ja theoretisch in die GameUserSettings kommen unter ServerSettings. Ich habe dort schon folgende Zeilen versucht:


    -PreventHibernation


    PreventHibernation


    PreventHibernation=true


    Leider funktioniert keiner davon. Ich hoffe mir kann da jmd weiter helfen. Danke im Voraus.

  • Stimmt es gibt ja noch die Command Line Parameter, welche sich aber nur im erweiterten Modus / experten Modus bearbeiten lassen.


    Ich weiß aber nicht wie das bei der PS4 und Nitrado ist

    hatte bisher nur G-Portal, aber sollte keinen großen Unterschied machen.


    Die Frage ist nur wofür braucht man auf einen Server -PreventHibernation?

  • Danke TheOverlord1090, die Seite kenn ich bereits ganz gut. Da stellt sich bei mir nur die Frage kommt das in den Abschnitt "ServerSettings" in die GameUerSettings.INI und kommt es mit dem Minus am Anfang die die Zeile oder Ohne.

    Also:

    -PreventHibernation

    oder

    PreventHibernation


    CrazyZocker90 weil es jetzt komischerweise auf Crystal Isles extrem auffällt, dass sich die Tiere, wenn kein Spieler in der Nähe ist in Stasis befinden. Vor allem unter Wasser. Da schwimmt man z.B. an einem spawn vorbei und alle Tiere wie Dunkleo, Zitteraale oder Angler strömen gleichzeitig von einem kleinen Punkt explosionsartig aus. Und die Tiere verteilen sich einfach nicht richtig. Das ist mir z.B. auf Raganarok noch nie so aufgefallen. Aber auf Crystal Isles eben schon.

  • MorbidRage das sind Startparameter die kommen in keine .INI sondern werden als commandline Parameter angegeben. Ich kenne mich mit Nitrado Servern und PS4 nicht aus, aber es müsste irgendwo eine Möglichkeit geben in den Expert Modus zu wechseln

    und dort kann man irgendwo dann -PreventHibernation mit Minus angeben.


    Vielleicht kann man auch irgendwo einen Haken setzen Ruhezustand deaktivieren.

  • Da bin ich leider noch nicht fündig geworden. Dann muss ich nochmals versuchen den Nitrado Support zu kontaktieren. Vielleicht bekomm ich da ja mal ne Antwort.

    ich habe den ExpertenModus aktiviert. Da kann ich dann wählen zwischen Game.INI, Engine.INI und GameUserSettings.INI.

    Wobei in der Engine.INI nichts drin steht.

    So sieht z.B. ein kleiner Auszug der GameUserSettings aus.


    und da steht eben vor keiner Zeile ein ? oder ein - . Deshalb bin ich dahingehend etwas verwirrt.


  • Hi,


    wenn ich die offi. Wiki richtig verstehe, ist der Parameter nur für Einzelspieler oder nicht dedizierte Server von Belang.

    "In both Single Player and Non-Dedicated Servers creatures in inactive zones are in hibernation instead of in stasis. Use this option to prevent hibernation at the cost of performance and memory usage."


    Auf dedizierten Servern (und dazu gehört ein Nitrado-Server) ist die Funktion sowieso aktiv.

    Ich habe zwar keine Lösung, aber bewundere das Problem!


    Wenn DAS ihre Lösung ist, hätte ich gerne mein Problem zurück!