Beiträge von xGERxTWOxFACEx

    Alles klar vielen Dank für die Infos :)

    Das ist so nicht richtig.

    Ich hatte selber Ravager (wenn ihr die meint) auf Extinction. Rock Elementar hab ich nie probiert (gibt es die nicht sogar dort in der Wüste :/), sollte aber gehen denk ich.

    Ich wüsste nix von einem Verbot bestimmter Tiere auf Extinction.


    Hast du das mehrmals probiert um einen zufälligen Fehler auszuschließen?


    Moin,


    mit Exe meinst du Extencion?

    Da sind Revenger, Rock Elementar nicht erlaubt ;)

    Jab das habe ich, und als ich denn Elementar wieder zurück auf valguero holen wollte konnte ich dies auch nicht ausführen was sehr merkwürdig ist, und [email protected] ich hatte schonmal einen server auf Extinction mit Rock Elementaren und Rock Drakes

    Hallo liebe Community,hi


    Folgendes Problem habe, und zwar wenn ich meine Dinos vom Valgo zum Exe Server hoch und runterladen will kann ich bestimmte Dinos nicht mehr Downloaden (z.b.: Revenger, Rock Elementar). Dinos wie Griffens oder Wyvern funktionieren aber, und das selbe Problem besteht auch über die Kryopods. Die Meldung sagt dann "es ist nicht möglich".


    Beides sind Server in meinem Cluster mit Up- und Download an.


    Hat da jemand einen Rat?

    Hallo liebe Überlebenden,


    folgende frage stellt sich momentan in meinem Freundeskreis:

    Wenn das Genesis Update rauskommt, sind dann die neuen Items nur für die, die das Update haben oder sind die Items komplett für jeden verfügbar? :/:/:/:/

    Is nämlich gerade eine heiße Diskussion darüber ob es jetzt so oder so sein wird.


    Danke für eure Hilfreichen Antworten schon mal.^^^^^^^^

    Hallo liebes Forum,


    Hab folgendes Problem beim setzten von Strukturen auf der neuen Map Valguero in einer Ruine bei denn Koordinaten Lat. 60.3 Lon. 09.1


    Wie im Bild wird mir dort angezeigt dass das platzieren von Strukturen nicht möglich ist. Ich gehe mal davon aus das es zum Bereich Höhle gehört also habe ich auf meinem Server das bauen in Höhlen erlaubt PVE, aber es klappt trotzdem nicht. Einer ne Idee woran es liegt und hat ne Lösung für mich parat?

    Hast du "destroywilddinos" eingegeben? Denn ich hab das Problem nicht. :/

    Alles schon probiert auch denn Server 3 Stunden im Leerlauf gelassen und aber auch mal denn Server neugestartet aber das selbe kann man ja nicht im Singleplayer machen bis auf destroy

    Hallöchen


    Seit gestern (seit das summer Update installiert ist) spawnen auf Ragnarok weder im ICE Biom, in der Schlucht noch in der Höhle der Wyvern Eier oder Nester sowohl im Singleplayer als auch auf dem Server. Wer hat das selbe Problem oder weiß eine Lösung?


    (Plattform Xbox One)

    Du hast recht... da üblicherweise dieser Startparameter immer aktiv ist (auf offiziellen Servern sowieso), ist mir das entfallen... geht dann aber auch grundsätzlich in beide Richtungen (up- und download)


    -NoTransferFromFiltering: Dieser Parameter verhindert, dass Spieler ihre Dinos, Items und Charakter in den Singelplayer mitnehmen können und oder ihre Dinos, Items und Charakter aus dem Singelplayer mit in den Cluster mitbringen können, Kurzform: Down- u. Uploades sind nur innerhalb der Server welche sich im Cluster befinden möglich.

    Sagte ich ja und damit hatte ich halbt Probleme die jetzt behoben sind weil ich weiß wo ran es lag


    Unter anderem auch für andere die es noch nicht kennen das übertragen der Dinos von Server zu Server im privatem Bereich geht nur mit dem explizitem hochladen der Dinos!!

    Nicht in die Kryopods packen!!!!!!!

    Das wäre ein fataler Fehler wenn ihr es tut!!!!! Denn diese verlieren ihr lvl oder die Kryopods gehen vielleicht sogar kaputt (Erfahrungsgemäß)!!!!!!

    Mittlerweile hat es sich erledigt, ich habe den Fehler gefunden. Es lag daran das ich mit meinem ACC auf einer anderen Konsole gespielt habe und es deshalb nicht funktioniert hat, mittlerweile kann ich auch wieder Sachen aus dem Singleplayer auf dem eigenen online Server hoch und runterladen und umgekehrt genau so


    Das was du meinst mit dem Upload und Download von Items, Dinos und Characters funktioniert nur auf offizielle Server wie zum Beispiel die EU-(PVE/PVP)-CrossPlayOfficial-(Map) Server. Da kann man natürlich nicht von Singleplayer auf diese Server übertragen. Da wäre Wildcard ziemlich dumm wenn die das zulassen würden und deshalb gibt es ja auch die Privaten Nitrado Server da kann man tun und lassen was man will

    Ein Dino- / Item- / Charakter Transfer funktioniert ausschließlich auf Servern, die sich im selben Cluster befinden. Ein Transfer aus dem Singleplayer auf einem Server ist nicht möglich, da es im Singleplayer keine Cluster-ID gibt. Du kannst lediglich Daten innerhalb deiner eigenen Singleplayer Spielstände transferieren oder aber Server mit der selben Cluster-ID können den Transfer nutzen.

    Ein (nicht-) dedizierter Server ist ein Singleplayer Spielstand, der als Server Spielstand eröffnet wird. Auch hier gibt es keine Cluster-ID. Es kann somit auch bei deinem Kollegen nicht funktionieren.

    In denn Bildern wirst du sehen das diese von einem Server im unofficial pc sessions Bereich geuploadet wurden. Die Aufnahmen würde gemacht als er im Singleplayer Modus war nach dem die Uploads von einem nicht offiziellem Server gemacht wurden. Der fragliche Kollege heißt Slaughter7 und ist auch hier angemeldet


    Hier sind noch die Protokollierungen das dieser Upload statt gefunden hat, diese sind fett, kursiv und unterstrichen:

    2019.06.28-23.11.22:809][283]2019.06.28_23.11.22: SERVER: Admin 'Toffifee Cyrus7' Command: gcm

    [2019.06.28-23.11.32:203][565]2019.06.28_23.11.32: SERVER: Admin 'Toffifee Cyrus7' Command: fly

    [2019.06.28-23.11.42:989][888]2019.06.28_23.11.42: SERVER: Admin 'Toffifee Cyrus7' Command: walk

    [2019.06.28-23.12.01:518][444]2019.06.28_23.12.01: SERVER: Admin 'Toffifee Cyrus7' Command: fly

    [2019.06.28-23.12.31:426][341]2019.06.28_23.12.31: Tribe Tribe of Ressi, ID 1035394239: Day 829, 23:20:50: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Lightning Wyvern: Lightning Wyvern - Lvl 425</>)

    [2019.06.28-23.13.21:745][847]2019.06.28_23.13.21: SERVER: Admin 'Toffifee Cyrus7' Command: walk

    [2019.06.28-23.13.23:681][905]2019.06.28_23.13.23: SERVER: Admin 'Toffifee Cyrus7' Command: fly

    [2019.06.28-23.14.08:736]


    [255]2019.06.28_23.14.08: Tribe Tribe of Ressi, ID 1035394239: Day 829, 23:55:33: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Fire Wyvern: Fire Wyvern - Lvl 403</>)

    [2019.06.28-23.14.17:542]


    [519]2019.06.28_23.14.17: Tribe Tribe of Ressi, ID 1035394239: Day 829, 23:58:41: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Giganotosaurus: Giganotosaurus - Lvl 360</>)

    [2019.06.28-23.14.35:293]


    [ 51]2019.06.28_23.14.35: Tribe Tribe of Ressi, ID 1035394239: Day 830, 00:05:01: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Mantis: Mantis - Lvl 349</>)

    [2019.06.28-23.14.39:662]


    [182]2019.06.28_23.14.39: Tribe Tribe of Ressi, ID 1035394239: Day 830, 00:06:34: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Mantis: Mantis - Lvl 336</>)

    [2019.06.28-23.15.05:020]


    [940]2019.06.28_23.15.05: SERVER: Admin 'Toffifee Cyrus7' Command: walk

    [2019.06.28-23.15.06:497][984]2019.06.28_23.15.06: SERVER: Admin 'Toffifee Cyrus7' Command: fly

    [2019.06.28-23.15.32:606][766]2019.06.28_23.15.32: Tribe Tribe of Ressi, ID 1035394239: Day 830, 00:25:27: <RichColor Color="1, 0, 0, 1">Your Rock Elemental - Lvl 61 (Rock Elemental) was killed!</>)

    [2019.06.28-23.15.32:606][766]2019.06.28_23.15.32: Rock Elemental - Lvl 61 (Rock Elemental) (Tribe of Ressi) was killed!

    [2019.06.28-23.17.01:032]


    [414]2019.06.28_23.17.01: Tribe Tribe of Ressi, ID 1035394239: Day 830, 00:56:58: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Rock Drake: Rocky - Lvl 51</>)

    [2019.06.28-23.17.24:220]


    [110]2019.06.28_23.17.24: SERVER: Admin 'Toffifee Cyrus7' Command: walk

    [2019.06.28-23.17.43:678][694]2019.06.28_23.17.43: Tribe Tribe of Ressi, ID 1035394239: Day 830, 01:12:11: Chris froze Juvenile Fire Wyvern - Lvl 296 (Fire Wyvern))

    [2019.06.28-23.20.07:016]


    [966]2019.06.28_23.20.07: Tribe Tribe of Ressi, ID 1035394239: Day 830, 02:03:08: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Jerboa: Jeyjey - Lvl 43</>)

    [2019.06.28-23.20.12:915]


    [143]2019.06.28_23.20.12: Tribe Tribe of Ressi, ID 1035394239: Day 830, 02:05:14: <RichColor Color="0.85, 0.15, 0.25, 1">Chris uploaded a Vulture: Vulture - Lvl 356</>)

    [2019.06.28-23.21.00:113]


    [555]2019.06.28_23.21.00: Tribe Tribe of Ressi, ID 1035394239: Day 830, 02:22:04: Chris froze Pegomastax - Lvl 44 (Pegomastax))

    [2019.06.28-23.21.19:174][127]2019.06.28_23.21.19: Tribe Tribe of Ressi, ID 1035394239: Day 830, 02:28:52: Chris froze Diplocaulus - Lvl 42 (Diplocaulus))

    [2019.06.28-23.23.59:017][919]2019.06.28_23.23.59: SERVER: Admin 'Toffifee Cyrus7' Command: fly

    [2019.06.28-23.24.46:862][355]2019.06.28_23.24.46: SERVER: Admin 'Toffifee Cyrus7' Command: walk

    [2019.06.28-23.25.24:082][469]2019.06.28_23.25.24: SERVER: Admin 'Toffifee Cyrus7' Command: fly

    Du kannst keine Dinos, Items oder was auch immer aus deinem lokalen Singleplayer auf irgendeinem privaten Server hochladen... das ist technisch unmöglich ;-)

    Doch das funktioniert mein Kollege is auf dem selben privatem Nitrado Server auf Xbox Und kann ganz normal up und Downloads machen egal ob aus dem Singleplayer oder nicht-dediziertem Server kann er alles machen. Sowohl Item, Dino als auch Charakter Download und Upload nur bei mir funktioniert es merkwürdiger Weise nicht das selbe gilt aber auch für Singleplayer to Singleplayer map da is das selbe Problem

    Also an sich ist das schon richtig wie es dort steht, musst natürlich schauen das [/script/shootergame.shootergamemode] nur am Anfang der INI steht und nicht irgendwo dazwischen. Wenn du deinen Server bei Nitrado hast und kein Freund von direkter INI Eingabe bist, kannst du auch unter den Engine-Einstellungen einfach nur die Zeilen Code hinzufügen das geht auch. Das mit dem Gewicht hat natürlich nicht geklappt, wenn der Code 1 zu 1 übernommen wurde, da ja der Multplikator nicht geändert wurde. Müsste für Gewicht dann z.B. so aussehen.


    Hey Danke für die Tipps und die einzelnen Code Eingaben hatte ich schon hinter mir Z.B. hab ich nicht nur Gewicht verändern wollen sondern auch unter anderem die Resistenz und die Gesundheit.

    Aber nach dem ich die Game.ini gespeichert hatte und denn Server wieder hoch fuhr sah man keine Veränderung außer in der Game.ini. Da sah man die Kommandos nicht mehr sondern vereinzelt entweder zahlen oder false an den Stellen wo der Code hätte sein sollen ([/script/shootergame.shootergamemode]) und das war ganz normal wie in jeder ark Game.ini am Anfang.

    Hallöchen mein Kollege und ich tun uns momentan sehr schwer mit denn Stats Einstellungen des Spielers, denn wir wollen das mehr Punkte vergeben werden wenn wir ein lvl aufsteigen. Z.B. wenn wir ein lvl auf Gewicht setzten kommt man normalerweise von 100 auf 110. Wir wollen aber auf 150 kommen. Das heißt statt 10 Punkte pro lvl wollen wir 50 Punkte pro lvl wenn ihr versteht was ich meine.


    Wir hatten es mit diesen Code Zeilen versucht in der Game.ini umzusetzen


    Dies hat aber nicht geklappt wie auf dieser Seite es beschrieben wurde https://www.g-portal.com/wiki/…ts_pro_Level_erh%C3%B6hen


    Würde mich freuen wenn mir ein paar schlauere als ich helfen könntendashhail

    Für eine Non-dedicated Sitzung wird der Singleplayer-Spielstand verwendet (du kannst also einzeln anfangen, mit Gesellschaft weiterspielen und dann wieder alleine usw)


    Aus dem Singleplayer kann man keine Tiere oder Items auf Server übertragen.

    Evtl. gibts am PC die Möglichkeit die gespeicherten, hochgeladenen Daten irgendwo anders hin zu kopieren oder beim Serverbetreiber hochzuladen? (Müssten die PC-Leute besser wissen).

    Auf "normalen" Wege geht es aber jedenfalls nicht.

    Mittlerweile hat sich das Problem wieder gelöst und alles ist prima


    Im Bezug darauf das man keine Tiere downloaden kann aus dem Einzelspielermodus gilt nur für offizielle Server

    Was mit denn privaten Servern zum Beispiel über nitrado auf Xbox ist das bleibt dem jeweiligen Serveradmin übrig ob er es an lässt oder aus macht

    Hmm ich hab schon noch am 13.11. gemerkt das was nicht stimmt als ich ein großes Tek Tor gesetzt hatte das ich es nicht wie gewohnt abreißen konnte.

    Musste behelfsmäßig mit dem Tek Gewehr hantieren damit ich wieder Platz hatte. Aber wenn die Patches schon online sind wo is dann der fehler? Freu mich auf eventuelle Tipps.


    P.s. ausprobiert habe ich es schon mit dem Spiel neu starten und neue Karte.

    Hallo

    Bin neu in der ark Welt seit knapp 4 Monaten und hab mittlerweile einen eigenen Server

    Versuche daher seit einem geringen Zeitraum auf dem Server tek freizuschalten in dem ich die Datei nutze die hier bereit gestellt wurde

    Am Dienstag 29.05.2018 war dann dementsprechend der Durchbruch in dem ich die Datei in die Game.ini kopiert habe und es hat super funktioniert

    Aber seit heute 31.05.2018 funktioniert es wieder nicht

    Daher hab ich eine Frage

    Könnt ihr mir vielleicht helfen und sagen was ich falsch gemacht hab und wie ich es richtig machen soll?

    Ich benutze die Map Aberration


    Hab ich weiß Doppelpost. Geht ums Feedback. Läuft tadellos auch bei Nitrado. Im EDIT bekommt man leider keine Nena Benachrichtigung

    Ich Frage mich wie hast du es geschafft weil bei mir hat es nicht geklappt


    Wie ich sehe hast du es geschafft

    Daher Frage wie?

    Hallo Robin,

    herzlich Willkommen hier im Forum!

    Für Fragen ist die Mitgliedervorstellung natürlich nicht gedacht. Aber bestimmt antwortet Dir jemand in dem anderen Thread.

    LG Cane

    Danke und ja dachte ich mir deshalb hab ich ihn mit angehangen

    Trotzdem danke

    Huhu,

    Bin Robin, 22, geboren mit Herz aus Kohle (Soll heißen ich komm aus dem Ruhrpott)

    Zocke auf Xbox One Ark seit 4 Monaten und hab seit 2 Monaten eigenen Server über Nitrado


    Ich hätte es zwar schon unter dem richtigen Beitrag gepostet aber vielleicht kann mir hier auch jemand helfen



    Versuche momentan seit einem geringen Zeitraum auf dem Server tek freizuschalten in dem ich die Datei nutze die auf eurer Seite bereit gestellt wurde

    Am Dienstag 29.05.2018 war dann dementsprechend der Durchbruch in dem ich die Datei in die Game.ini kopiert habe und es hat super funktioniert

    Aber seit heute funktioniert es wieder nicht

    Daher hab ich eine Frage

    Könnt ihr mir vielleicht helfen und sagen was ich falsch gemacht hab und wie ich richtig machen soll?


    Link zum Beitrag füge ich nochmal ein hier


    Tek Engramme können nicht alle freigeschaltet werden


    Freue mich auf jede Hilfe